Video hangs at the start (video is not moving)

Frequent Asked Questions

Moderators: malfukt, Tacx support, mcorn, Tacx Moderator

Locked
Fortius Magical Man
Posts: 565
Joined: Fri Nov 03, 2006 1:18 pm
Location: Netherlands
Contact:

Video hangs at the start (video is not moving)

Post by Fortius Magical Man » Mon Dec 01, 2008 1:30 pm

Question: when I start a RLV the video keeps hanging. The rest of the info (speed, cadance and wattage is working). I have already downloaded the stable version of FFDSHOW but this is not working. I have also downloaded the latest drivers from my graphical card but still no succes
Answer
Tacx has seen with some customers that the codex package of different suppliers on Vista is causing an interference with the video. That makes it hard to find the actual problem. We advise you to do the following


UPDATE 11-12-2008
Tacx has had 3 customers with this problem all caused by ONE single program. PC Studio 3 from Samsung. This program is causing the video to HANG. When you remove PC Studio 3 it will work normally.

So we have found out
PC Studio 3 (samsung)
Avi2Dvd
Klite


if you do not have this program, try the following
uninstalling you can perform in your CONTROL Panel -> Add/Remove programs of Software

1. Remove ANY other codex program or videoplayer. We have seen issues with VCL players when these are first installed.
2. uninstall the FFDSHOW.
3. Uninstall all other codex (like K-Lite or other)

Then restart your computer

Download the latest stable version of the FFDSHOW.
http://www.afterdawn.com/software/video ... __20061201

install the FFDHOW.
Now check if the screen is moving. If not, uninstall the FFSHOW in your Software manual and download the latest FFDSHOW version at

http://www.afterdawn.com/software/video ... __20081125_

Now check if the video is running
If it works, then you can reinstall the other players.
Last edited by Fortius Magical Man on Mon Dec 15, 2008 9:08 am, edited 2 times in total.

User avatar
Tacx Video Production
Posts: 3850
Joined: Sun May 09, 2004 11:49 pm
Location: Belgium
Contact:

Post by Tacx Video Production » Fri Dec 02, 2011 9:27 am

User solution for x64 PCs

"I had tried all of these steps with no luck.

I finally tried the link to the Shark007 codecs and that actually did it. If I had to guess it would be because I have an x64 system (not 32-bit) and the Shark007 instructions specifically have an x64 package to install after the 32-bit one. Now I have moving video again, yay!

Here is the link to the thread I found the information on (2nd post led me to teh shark007 codecs):

viewtopic.php?t=14187&start=0&postdays= ... highlight=

Which links to this site to get his codecs package:

http://shark007.net/win7codecs.html

So it's possibly the x64 part that may have caused it. Hopefully this will help someone else."

Locked

Return to “FAQ - Real Life Video”

Who is online

Users browsing this forum: No registered users and 0 guests