no readings from Neo after connecting via blue tooth

https://www.microsoft.com/nl-be/store/p ... 40kx?rtc=1

Moderators: malfukt, mcorn, Nasz, Lunatix

Post Reply
Gordonk
Posts: 136
Joined: Mon Dec 12, 2011 9:15 pm
Location: Vancouver, BC, Canada

no readings from Neo after connecting via blue tooth

Post by Gordonk » Sun Sep 16, 2018 6:20 pm

windows 10 external blue tooth dongle. When I go to the device screen the Neo is there and I select all but there seems to be no transmission of data from the Neo. When I open a film and pedal nothing happens, it stays on the pedal to start or escape message.
When I look at the blue tooth settings in windows the Neo appears but under the driver details there is a warning message that a kernal was not migrated saying it was an ambiguous kernal and further actions are needed to install.
AMD Phenom X2 1055T 6 core
8G RAM
XFX Radeon HD 6950 1Gig video
60 Gig SSD harddrive for OS
1 Terabyte storage drive
Windows 7 64 bit
FORTIUS MOTORBRAKE
TTS 4.9.1
TTS3 3.12

User avatar
Tacx Video Production
Posts: 3750
Joined: Sun May 09, 2004 11:49 pm
Location: Belgium
Contact:

Re: no readings from Neo after connecting via blue tooth

Post by Tacx Video Production » Sun Sep 16, 2018 7:00 pm

Gordonk wrote:
Sun Sep 16, 2018 6:20 pm
windows 10 external blue tooth dongle. When I go to the device screen the Neo is there and I select all but there seems to be no transmission of data from the Neo. When I open a film and pedal nothing happens, it stays on the pedal to start or escape message.
When I look at the blue tooth settings in windows the Neo appears but under the driver details there is a warning message that a kernal was not migrated saying it was an ambiguous kernal and further actions are needed to install.
The top right there is a support button be sure to send the question via this. Tom is the guy you need if you can find him on the FB pages. But I think Tacx support will by now have a good idea of how to solve this one....Me Ive no idea what that error message means. Have you tried the dongle with any other software? I would try to google the error also as its Sunday.

mcorn
Moderator
Posts: 7426
Joined: Fri Nov 24, 2006 8:55 pm
Location: USA, Bellingham, Washington

Re: no readings from Neo after connecting via blue tooth

Post by mcorn » Sun Sep 16, 2018 8:54 pm

On occasions, I have had similar problems, but they are usually resolved by rebooting the BT transmitter and brake (unplugging, then replugging) and sometimes rebooting the PC as well. Be sure there are no other Bluetooth or ANT+ devices trying to access the brake or other sensors.

Gordonk
Posts: 136
Joined: Mon Dec 12, 2011 9:15 pm
Location: Vancouver, BC, Canada

Re: no readings from Neo after connecting via blue tooth

Post by Gordonk » Mon Sep 17, 2018 6:06 pm

Thank you for the suggestions. the problem is resolved. I believe there was a conflict between my phone and the computer. Once I turned blue tooth off on my phone, then deleted the Neo blue tooth connection from the computer and rebooted every thing and repared the neo with the computer everything is now working.

Gordo
AMD Phenom X2 1055T 6 core
8G RAM
XFX Radeon HD 6950 1Gig video
60 Gig SSD harddrive for OS
1 Terabyte storage drive
Windows 7 64 bit
FORTIUS MOTORBRAKE
TTS 4.9.1
TTS3 3.12

mcorn
Moderator
Posts: 7426
Joined: Fri Nov 24, 2006 8:55 pm
Location: USA, Bellingham, Washington

Re: no readings from Neo after connecting via blue tooth

Post by mcorn » Mon Sep 17, 2018 6:52 pm

Gordonk wrote:
Mon Sep 17, 2018 6:06 pm
Thank you for the suggestions. the problem is resolved. I believe there was a conflict between my phone and the computer. Once I turned blue tooth off on my phone, then deleted the Neo blue tooth connection from the computer and rebooted every thing and repared the neo with the computer everything is now working.

Gordo
Generally, if it is only a sensor (like heart rate or speed), multiple devices can access the sensor at the same time, including doing both BT and ANT+ at the same time. But if the device also receives signals and acts on them, you can get problems. Your NEO brake both sends and receives signals.

Post Reply

Return to “Tacx Desktop app (TDA)”

Who is online

Users browsing this forum: No registered users and 0 guests