Road Feel Not Working.

Moderators: mcorn, Tacx Moderator, Tacx Video Production, malfukt, Steve Newton, Tacx support, Nasz, Lunatix

Post Reply
Jon Kirby
Posts: 4
Joined: Thu Oct 12, 2017 1:08 am

Road Feel Not Working.

Post by Jon Kirby » Sun Oct 22, 2017 4:22 pm

I'm not able to get the road feel to work in the Road Feel Flanders Demo.
My set up: I have a new 2017W Neo Tacx, purchased last week. I am using the Cycling App on a new i-pad. In settings I have the road feel set to 100%. The video plays fine. The resistance works fine. But there is no road feel. Riding over cobbles feels the same as riding on pavement. Are there any other steps that I need to complete or other settings that I need to make to get road feel to work?

I assumed that the 2017W Neo shipped with the the update that provides the road feel already installed. Is this correct? If not, do I need to update the software using the Utility App? I'd rather not do this since others have had problems updating their Neos and everything else is working fine.

I have already read many posts/Tacx support notes about this issue. So, I'm hoping someone with the new 2017W and the newest version of the Cycling App for iPad can help me here.

Thanks for any help you can send my way.
Cheers, Jon.

thebigoneinfront
Posts: 2650
Joined: Sun Oct 04, 2009 6:18 pm
Location: Ludwigshafen/Rhine, Germany

Re: Road Feel Not Working.

Post by thebigoneinfront » Sun Oct 22, 2017 6:13 pm

One never knows how long the trainer has been sitting on the shelf. Checking with the Utility App is easy, you don‘t need to press Update if you feel uncomfortable. I didn‘t have any issues updating the Neo with the Utility App using either iPad or iPhone in a long time, ever since its very first version.

Jon Kirby
Posts: 4
Joined: Thu Oct 12, 2017 1:08 am

Re: Road Feel Not Working.

Post by Jon Kirby » Sun Oct 22, 2017 11:40 pm

Thanks for the reply. Do you get the road feel running the Cycling App on you iPad? If so, I'll try the update.
Cheers, Jon.

thebigoneinfront
Posts: 2650
Joined: Sun Oct 04, 2009 6:18 pm
Location: Ludwigshafen/Rhine, Germany

Re: Road Feel Not Working.

Post by thebigoneinfront » Mon Oct 23, 2017 8:33 am

I haven‘t used the Cycling App for an RLV in a long time (I use TTS for RLVs), so I‘ll have to try first. Did you check your current firmware version numbers?

Jon Kirby
Posts: 4
Joined: Thu Oct 12, 2017 1:08 am

Re: Road Feel Not Working.

Post by Jon Kirby » Mon Oct 23, 2017 5:14 pm

I checked the firmware as you suggested and it indicates that an update is available. So here's what I did:

I installed Tacx Utility App on my LG5 phone which uses android.

I’ve closed all other apps on my phone.

I’ve closed all other apps on other devices in my home.

I’ve turned off all blutooth devices in my house except the phone I am using.

I turned on the Neo and opened the app.

The app detected my Neo and connected to it. Red land blue lights come on.
The update starts. After a short period, there are a number of changes to the blinking lights on the Neo and the app freezes. The blue update bar gets about 20% across the screen before freezing. The message I get is “rebooting”. But it never does.

After waiting a 1/2 hour or more for the reboot to happen, I tried the following:

I used the swipe bar to turn the phone’s blutooth off for 3-5 seconds and then turned it back on. This made no difference.

I turned off the Neo. I then uninstalled the Utility app and re-installed it through Google Play and began the process described above. I had exactly the same result.

Have I done something wrong?

I don’t have an I phone to use, but I have used the iPad for the cycling app. Will the update app work from an ipad? If so, can you suggest the exact steps I need to follow?

Thanks!
Cheers, Jon

User avatar
Alex Masalovich
Moderator
Posts: 1297
Joined: Sun Nov 30, 2014 10:17 pm
Contact:

Re: Road Feel Not Working.

Post by Alex Masalovich » Mon Oct 23, 2017 7:11 pm

Jon Kirby wrote:
Mon Oct 23, 2017 5:14 pm
After waiting a 1/2 hour or more for the reboot to happen, I tried the following:
I used the swipe bar to turn the phone’s blutooth off for 3-5 seconds and then turned it back on. This made no difference.
When the update "hangs" for longer then one minute, then turn Bluetooth off and on so the process continues.
https://support.tacx.com/hc/en-us/artic ... -NEO-Smart
Jon Kirby wrote:
Mon Oct 23, 2017 5:14 pm
Will the update app work from an ipad?
thebigoneinfront wrote:
Sun Oct 22, 2017 6:13 pm
I didn‘t have any issues updating the Neo with the Utility App using either iPad or iPhone in a long time, ever since its very first version.
Тренируйтесь много, отдыхайте ещё больше!

thebigoneinfront
Posts: 2650
Joined: Sun Oct 04, 2009 6:18 pm
Location: Ludwigshafen/Rhine, Germany

Re: Road Feel Not Working.

Post by thebigoneinfront » Tue Oct 24, 2017 8:42 am

Jon - you wrote iPad in your initial post, so I assumed you you would use that. Otherwise, I would have added that Android users seem to have more issues. Yes, the Utility App runs from an iPad as well. I updated the Neo from both iPad and iPhone in the past, and as I wrote, I only had issues in the very first version of the App. I had to play that Bluetooth on/off game back then.

But to answer you other question, yes, I have the Road Feel in the Cycling App. Did you ride all of the Flanders demo RLV? You will have Road Feel only on the big cobbles on the hill at the end, so if you just were a bit too impatient to feel something (I know a few people who would be :D ), there‘s another possible reason for not noticing the effect.

Jon Kirby
Posts: 4
Joined: Thu Oct 12, 2017 1:08 am

Re: Road Feel Not Working.

Post by Jon Kirby » Thu Oct 26, 2017 5:20 am

Thanks for all your help. Yes, the i-pad was the ticket. Having used Apple products since the original 1gb MacPlus was released back in the 80's, I should have know to start here. Road feel is up and running. Nice little feature that reduces my tendency to get bored easily. I added a lazy susan under my front wheel to simulate steering. It's obviously not interactive, but does add a bit more feel to training, without breaking the bank. Any suggestions for the best/most scenic videos for the cycling app?

Thanks again. Your assistance was much more helpful than Tacx support.

Cheer, Jon.

thebigoneinfront
Posts: 2650
Joined: Sun Oct 04, 2009 6:18 pm
Location: Ludwigshafen/Rhine, Germany

Re: Road Feel Not Working.

Post by thebigoneinfront » Thu Oct 26, 2017 9:15 am

Glad it works!
Your question for best/most scenic videos is a tough one, the answer is so subjective and (at least for me) depends on the mood of the day. Iconic cimb or soft hills? I‘d suggest to take a look at the videos in the webstore for the PC application (Tacx Trainer Software) here https://tacx.com/products/tacx-films/?p ... derby=date to decide what appeals to you, there‘s more information on the videos there, including stills and short clips. I believe there is no video for the Cycling App that isn‘t also available for TTS, though some longer and older downloadables for TTS may not be available for the App. Please make sure, however, to buy any films you want to use in the Cycling App in-App, the video formats are not compatible, so you cannot use any video bought from the webstore for TTS in the Cycling App and vice versa.

Ah yes, if any Ironman videos are actually available for the App (didn’t check): Those need a closer look. Most, but not all are recon tools for raceday, filmed with a GoPro rather than the usual cinema-grade kit and as triathlon organisers tend to use any boring highway for cycling next to a patch of water and a stretch for running, you may be a bit disappointed if you expect something scenic. There are exceptions, though.

Post Reply

Return to “Apple”

Who is online

Users browsing this forum: No registered users and 1 guest