Page 1 of 1

Calibration Query

Posted: Tue Nov 25, 2008 2:12 pm
by Malc321
I have a Tacx Cosmos which is currently eating through my tyres very quickly. All seems fine when I have no or minus resistance on the trainer but as soon as I take it over 2 the resistance doesn't seem to work properly, I can still pedal in my highest gear on max resistance just as easily as if I were on 0 resistance. It sometimes speeds up the wheel for a second which feels odd. There is sometimes a lot of bits from the tyre behind the trainer afterwards.

I understand that this is probably to do with the way I have the trainer set up or calibrated. However whenever I try to calibrate the trainer I just get the error message "Calibration timed out". I start it off by pushing the pedals and then stop pedaling, the back wheel then keeps spinning and doesn't stop until I get this error message. Is there another way to change how close the roller gets on the tyre?

Any advice would be great, I tried to use a Continental Home Trainer tyre but the cosmos just destroyed the tyre in 2x 1 hour sessions. When I try to e-mail Tacx about this situation I get no reply.

Thanks
Malcolm

Posted: Tue Nov 25, 2008 2:19 pm
by Rein
Hi,
I don't have a Cosmos (I have Fortius) but they have the same motorbrake.
There are lots of posts on this forum about this. So I suggest you look around a bit here (if you didn't already...).

The problem can be caused by lots of things.
First, check how tight the roller is against the tyre. You could try 3 full turns of the knob starting from where the tyre just touches the roller. This assures enough grip in most cases. Some suggest you should use less pressure to avoid excessive wear of the bearings.

A calibration error usually occurs when the roller is too tight or too loose.
Also, check if all cables are connected well and not damaged. Be sure the magnet is very close to the cadans-sensor.

But what you describe might easily mean there's some kind of hard- or software failure.

Re: Calibration Query

Posted: Tue Nov 25, 2008 4:02 pm
by mcorn
Malc321 wrote:I have a Tacx Cosmos which is currently eating through my tyres very quickly. All seems fine when I have no or minus resistance on the trainer but as soon as I take it over 2 the resistance doesn't seem to work properly, I can still pedal in my highest gear on max resistance just as easily as if I were on 0 resistance. It sometimes speeds up the wheel for a second which feels odd. There is sometimes a lot of bits from the tyre behind the trainer afterwards.

I understand that this is probably to do with the way I have the trainer set up or calibrated. However whenever I try to calibrate the trainer I just get the error message "Calibration timed out". I start it off by pushing the pedals and then stop pedaling, the back wheel then keeps spinning and doesn't stop until I get this error message. Is there another way to change how close the roller gets on the tyre?

Any advice would be great, I tried to use a Continental Home Trainer tyre but the cosmos just destroyed the tyre in 2x 1 hour sessions. When I try to e-mail Tacx about this situation I get no reply.

Thanks
Malcolm
I had an orange Conti trainer tire shred very quickly. The company replaced it and I have not had any problem for a year. I think Conti may have released a bad batch of tires that were too soft.

Posted: Wed Nov 26, 2008 6:57 pm
by Fortius Magical Man
Rein is correct
Make sure your tire pressure is about 7 to 8 bar and 3 turns on the black knob is the best postioning
Or you are just to stong eating your tires :)