Help. Windows 7 upgrade

Information about 32/64 bit on all OS systems and software versions

Moderators: mcorn, Tacx Moderator, malfukt, Nasz

Post Reply
mtcross
Posts: 15
Joined: Fri Mar 06, 2009 4:50 am

Help. Windows 7 upgrade

Post by mtcross » Mon Jan 14, 2013 7:46 pm

Hello. I have a fortius unit with tts 3.12. It was running ok but I want to upgrade to TTS 4.5 so I upgraded my machine from Vista to Windows 7. Now tts loads but there are no drivers for the unit. I tried using drivers from tts 2 and tts 1 but cannot get them to install.Ideas? I can clean install but will likely have problems with my licenses. :(

User avatar
malfukt
Moderator
Posts: 5487
Joined: Wed Feb 25, 2009 2:53 pm
Location: UK

Post by malfukt » Mon Jan 14, 2013 9:04 pm

Reinstall drivers from the disc, go into device manager & check driver under `Jungo` there should be `windriver` there, you can update driver & point to TTS disc

Make sure usb is disconnected from PC
i7-950 Processor (4cores 3.06 GHz)
2xBIOS settings 1 overclocked to 4.3ghz
6G RAM dominator 1600Mhz
MSI NVIDIA 560 ti 1GB
CRUCIAL SSD
NEOx1 GENIUS. BUSHIDO smart
TTS beta vers 4.22.5 & TDA beta & TCA beta

mtcross
Posts: 15
Joined: Fri Mar 06, 2009 4:50 am

Thanks but

Post by mtcross » Tue Jan 15, 2013 2:58 pm

Well, that didn't work. I found an old RLV Pyrennes disc, with fortius drivers. Windows 7 tries to update the driver, but then says the driver is p to date. When I go to TTS 3.12, I still only have a check box next to the HR monitor. The steering frame, power unit, and trainer are all red X's. IDeas?

User avatar
malfukt
Moderator
Posts: 5487
Joined: Wed Feb 25, 2009 2:53 pm
Location: UK

Post by malfukt » Tue Jan 15, 2013 7:44 pm

In device manager, uninstall//remove the drivr, reboot PC re-install driver, then plug in USB
i7-950 Processor (4cores 3.06 GHz)
2xBIOS settings 1 overclocked to 4.3ghz
6G RAM dominator 1600Mhz
MSI NVIDIA 560 ti 1GB
CRUCIAL SSD
NEOx1 GENIUS. BUSHIDO smart
TTS beta vers 4.22.5 & TDA beta & TCA beta

mtcross
Posts: 15
Joined: Fri Mar 06, 2009 4:50 am

thanks

Post by mtcross » Tue Jan 15, 2013 8:54 pm

Should've known -uninstall first. Thanks
Todd

Post Reply

Return to “Windows 7 and others”

Who is online

Users browsing this forum: No registered users and 1 guest