Windows 7 - 64 Bit compatibility

Information about 32/64 bit on all OS systems and software versions

Moderators: mcorn, Tacx Moderator, malfukt, Nasz

matzem21
Posts: 2
Joined: Fri Jan 22, 2010 9:54 am

Post by matzem21 » Fri Jan 22, 2010 5:17 pm

If a company runs a forum for their customers, they should better watch what is posted and respond to it. Otherwise it might get back on them.

Regards,

Matthias

tri-xy68
Posts: 421
Joined: Tue Jun 03, 2008 4:09 pm
Location: Canada, Hamilton,Ontario

Post by tri-xy68 » Fri Jan 22, 2010 5:45 pm

I bought my I-magic in October of 2008 and have the newer style head unit. Did you get a real good deal on the old head unit? I'm not sure when they started selling the old ones but if I paid full price I would talk to whomever you bought your trainer from because it was obviously old stock.

I had a 64 bit machine that I assumed I could use with the trainer but had to go out and buy a new 32 bit machine. I guess it is buyer beware as even the seller doesn't usually know what they are selling.

It's probably cheaper just to buy a 32 bit OS than upgrading everything. The TTS software is worth the money over the Fortius so I wouldn't worry about a new head unit.

I would be interested to see how much they are worth though. I think around US$240, which is quite pricey but not bad considering the whole trainer is around US$1000.

Regards Peter.

hogbuoy
Posts: 4
Joined: Sat Feb 13, 2010 3:17 am
Location: Raleigh, NC, USA
Contact:

One year old unit did not use all summer and then got window

Post by hogbuoy » Sat Feb 13, 2010 5:01 am

windows 7 64 bit. Software will not install. Brake unit does not work. $1000 and used about 3 times.

No phone support. My controller is white and blue. I think it should be compatible but no one to ask for support. Why is there no phone support for a $1000 piece of sports electronic equipment?

WTF? :(

mcorn
Moderator
Posts: 7409
Joined: Fri Nov 24, 2006 8:55 pm
Location: USA, Bellingham, Washington

Re: One year old unit did not use all summer and then got wi

Post by mcorn » Sat Feb 13, 2010 7:04 am

hogbuoy wrote:windows 7 64 bit. Software will not install. Brake unit does not work. $1000 and used about 3 times.

No phone support. My controller is white and blue. I think it should be compatible but no one to ask for support. Why is there no phone support for a $1000 piece of sports electronic equipment?

WTF? :(
Need a little more information. The TTS2 software does work on 64-bit Windows 7. I have it working on two different machines.

Howsteepisit
Posts: 567
Joined: Sat Dec 05, 2009 1:11 am
Location: Eugene Oregon, US

Post by Howsteepisit » Sat Feb 13, 2010 6:34 pm

hogboy, what about calling the palce you bought it from? How about the country you bought it in's service cernt? They are all listed on TACX's web page. In the US, Rudy at Oschners has been quite helpful to me. BUt who you would call depends on the country you live in.

hugebee
Posts: 97
Joined: Mon Feb 04, 2008 5:19 am

Post by hugebee » Sat Feb 13, 2010 7:23 pm

hogbuoy wrote ". $1000 and used about 3 times."

You've got to really be pissed. I only got taken for $117 for the TTS software and I'm pissed. I remember too when I first bought my Multiplayer I started out with Windows XP Pro 64Bit and I had to can that and buy a new Windows 32Bit OS. So there's another $108. And now I need a new interface unit because of a hidden problem that showed up when I used it with TTS but never Fortius. It's the 1932 interface but it doesn't work with TTS and they want $300 for a new one. So much for the warranty. It's 1year 3weeks old. Why do they get 2year warranty in Europe but we only get 1year here in the US? Damn, the more I think about this the more pissed I'm getting. :evil:
ASUS M4A785-M Motherboard
Windows 7 Professional 64bit
AMD PhenomII 955 BE Quad 3.2Ghz CPU
HIS 5850 1G RAM GPU
250G WD VelociRaptor Hard Drive
4G Patriot PC8500 Memory
850W Silverstone PSU

hogbuoy
Posts: 4
Joined: Sat Feb 13, 2010 3:17 am
Location: Raleigh, NC, USA
Contact:

Gonna uninstall and try re-installing

Post by hogbuoy » Sun Feb 14, 2010 9:09 pm

I think I got frustrated when I got the error message that there are known compatibility issues with Microsoft net.frame 1.1. I believe they (Microsoft) have service packs to deal with that and I'm going to try the installation again. I had bought my unit online from a bike dealer I found on the Web and had misplaced my order info so that is not a service option. I am in the USA and I do believe I will hear from tacx...it was Friday when I vented and it is the weekend. I think the program will work if I get some help installing it from support or this forum. I think 64 bit windows 7 will work with my 1932 model.

Jon

mcorn
Moderator
Posts: 7409
Joined: Fri Nov 24, 2006 8:55 pm
Location: USA, Bellingham, Washington

Re: Gonna uninstall and try re-installing

Post by mcorn » Sun Feb 14, 2010 10:29 pm

hogbuoy wrote:I think I got frustrated when I got the error message that there are known compatibility issues with Microsoft net.frame 1.1. I believe they (Microsoft) have service packs to deal with that and I'm going to try the installation again. I had bought my unit online from a bike dealer I found on the Web and had misplaced my order info so that is not a service option. I am in the USA and I do believe I will hear from tacx...it was Friday when I vented and it is the weekend. I think the program will work if I get some help installing it from support or this forum. I think 64 bit windows 7 will work with my 1932 model.

Jon
Jon-

Still not sure which software you are trying to install. The only Fortius software that is compatible with 64-bit Windows 7 is Tacx Training Software Version 2. The older Fortius VR and Tacx Training Software Version 1 are not 64-bit compatible.

Look at the software package and disc and tell us what it says.

hogbuoy
Posts: 4
Joined: Sat Feb 13, 2010 3:17 am
Location: Raleigh, NC, USA
Contact:

software is fortis 2.02

Post by hogbuoy » Tue Feb 16, 2010 1:09 am

I have fortis 2.02 software disk. I have windows 7 64`bit.

I am at a screen where the software wants to install ffdshow. there are 6 boxes that can be checked but only VFW interface has a check in it. I'll assume that is all I should install so I'll move ahead.

I already installed .net framework 1.1 and I got a message about a compatibility issue. I installed it anyway since its needed and I have service pack 1 on my desk top ready to go after the installation is done.

hogbuoy
Posts: 4
Joined: Sat Feb 13, 2010 3:17 am
Location: Raleigh, NC, USA
Contact:

I am stuck at the place where

Post by hogbuoy » Tue Feb 16, 2010 1:33 am

I am supposed to plug the usb cable in. The screen says no I magic/fortis vr hardware found. So I unplug the usb cord as advised. I run the batch file[under fortis drivers for windows vista.A dos screen flashes by. I plug usb cable back. Brake is plugged in and on although I have noindicationitis working and the message stays th3e same about no Imagic/foortis, vr found.

I,m stuck and don't know what to do.

Jon

Hogbuoy@aol.com

Howsteepisit
Posts: 567
Joined: Sat Dec 05, 2009 1:11 am
Location: Eugene Oregon, US

Post by Howsteepisit » Tue Feb 16, 2010 1:48 am

Jon,

There are two Fortius products, a software package and the trainer itself. If you have a disk that says its Fortius 2.02 it will not run in Windows 7 64 bit. the drivers for the interface are not compatible. This software will run only with 32 bit software.

to really use the trainer you need to get the TTS2.0 software. The TTS 1.0 series does not run with with 64 bit software, only the 2.0 series. Your other choice, is to install either 32 bit XP or Windows 7 on your computer. Seems like its a good idea to avoid Vista no matter what.

mcorn
Moderator
Posts: 7409
Joined: Fri Nov 24, 2006 8:55 pm
Location: USA, Bellingham, Washington

Post by mcorn » Tue Feb 16, 2010 2:36 am

As Howsteepisit says, your software will not work on your computer. The only one that will work is Tacx Trainer Software Version 2.

gerryf17
Posts: 5
Joined: Wed Feb 17, 2010 4:28 am
Location: Canada

windows 7 issues

Post by gerryf17 » Wed Feb 17, 2010 4:36 am

From what I've read the Fotius software wil not work with windows 7. do I have to buy the TTS 2 software or is it an upgrade??
WIll it work with the I-Magic, as I upgraded to the I-magic from the Flow with real life videos......maybe shoudl have stayed there.....

Howsteepisit
Posts: 567
Joined: Sat Dec 05, 2009 1:11 am
Location: Eugene Oregon, US

Post by Howsteepisit » Wed Feb 17, 2010 6:30 am

Gerryf17

If you have Windows 7 32 bit the fortius software will work, if you have 64 bit you will need to get TTS 2 - if you just upgraded then you should check with your dealer on if TTS 2 should have been included.

mcorn
Moderator
Posts: 7409
Joined: Fri Nov 24, 2006 8:55 pm
Location: USA, Bellingham, Washington

Re: windows 7 issues

Post by mcorn » Wed Feb 17, 2010 6:30 am

gerryf17 wrote:From what I've read the Fotius software wil not work with windows 7. do I have to buy the TTS 2 software or is it an upgrade??
WIll it work with the I-Magic, as I upgraded to the I-magic from the Flow with real life videos......maybe shoudl have stayed there.....
TTS2 works with all of the hardware (Fortius, Imagic, Bushido) on both 32-bit and 64-bit operating systems, except the original solid yellow/green T1902 Imagic handlebar controller will not work on a 64-bit operating system.

gerryf17
Posts: 5
Joined: Wed Feb 17, 2010 4:28 am
Location: Canada

Post by gerryf17 » Wed Feb 17, 2010 9:59 pm

Thanks Howsteepisit and mcorn.
I contacted my dealer and they ar going to give me the TTS 2 as part of my upgrade! :D

Howsteepisit
Posts: 567
Joined: Sat Dec 05, 2009 1:11 am
Location: Eugene Oregon, US

Post by Howsteepisit » Wed Feb 17, 2010 9:59 pm

Cool

Good Luck

audunth
Posts: 135
Joined: Sat Jan 26, 2008 4:41 pm
Location: Oslo, Norway
Contact:

Post by audunth » Mon Feb 22, 2010 5:14 pm

I also bought a new trainer 2 months ago that came with Fortius 2.03 and TTS 1.3.0. I wrote Tacx support and told them I'm about to upgrade to Win7 64 bit and they emailed me the TTS2 software.


Cheers,
Audun
Cheers,
Audun

Genius Multiplayer 2012 220V (1.1.325)
TTS 4.10.0.0
Windows 7 Ult. 64 bit US English
ASUS P8Z68-V Pro/GEN3 motherboard
Core i5 2500K, 8 GB RAM
EVGA Nvidia GTX 970 SSC
Sony VPL-HW30ES 3D projector @ 1920x1080

gerryf17
Posts: 5
Joined: Wed Feb 17, 2010 4:28 am
Location: Canada

USB not able to load properly

Post by gerryf17 » Wed Feb 24, 2010 5:18 pm

I have upgraded to TTS-2 courtesy of Tacx. Gone online and upgraded. I can't get the USB recognized, the software doesnt load properly, at all. The yellow light from the head unit (Imagic) is on but not the green light. I have unloaded and loaded the program several times and still nothing.
Any assistance woudl be greatly appreciated. When I start the program it asksme about the Bushido and I say no and can't do anything further.

mcorn
Moderator
Posts: 7409
Joined: Fri Nov 24, 2006 8:55 pm
Location: USA, Bellingham, Washington

Re: USB not able to load properly

Post by mcorn » Wed Feb 24, 2010 9:13 pm

gerryf17 wrote:I have upgraded to TTS-2 courtesy of Tacx. Gone online and upgraded. I can't get the USB recognized, the software doesnt load properly, at all. The yellow light from the head unit (Imagic) is on but not the green light. I have unloaded and loaded the program several times and still nothing.
Any assistance woudl be greatly appreciated. When I start the program it asksme about the Bushido and I say no and can't do anything further.
Have you tried rerunning the driver installer program, which is located on the disc with instructions.

Post Reply

Return to “Windows 7 and others”

Who is online

Users browsing this forum: No registered users and 1 guest