T2080 Genius - uphill not smooth

General discussion about the ANT+ Trainers

Moderators: mcorn, Tacx Moderator, malfukt, Nasz

Post Reply
Sunshadow
Posts: 1
Joined: Wed Jan 30, 2019 8:38 pm

T2080 Genius - uphill not smooth

Post by Sunshadow » Wed Jan 30, 2019 8:47 pm

Hi!

I just installed and configured my new T2080 Genius. After the first few meters uphill in the VR software I noticed a strange resistance at the same point every single rotation of the pedals. It doesn't feel smooth. A bit like pulling and releasing the brake very fast. The calibration of the Tacx software is ok, the marker is nearly in the middle of the green area. On flat surface everything feels good and smooth. Any idea what could be wrong?

Sorry, wrong forum. Please move to Hardware...

User avatar
Alex Masalovich
Moderator
Posts: 2089
Joined: Sun Nov 30, 2014 10:17 pm
Contact:

Re: T2080 Genius - uphill not smooth

Post by Alex Masalovich » Wed Jan 30, 2019 11:23 pm

Sunshadow wrote:
Wed Jan 30, 2019 8:47 pm
It doesn't feel smooth. A bit like pulling and releasing the brake very fast.
Does this sound like slipping?
Sunshadow wrote:
Wed Jan 30, 2019 8:47 pm
The calibration of the Tacx software is ok, the marker is nearly in the middle of the green area.
The color of the calibration zone is only a guideline. The red zone is not a restricted area. In the entire color spectrum, the calibration value in the form of a coefficient is determined. Try increasing the roller pressure on the tire.
Тренируйтесь много, отдыхайте ещё больше!

mcorn
Moderator
Posts: 8205
Joined: Fri Nov 24, 2006 8:55 pm
Location: USA, Bellingham, Washington

Re: T2080 Genius - uphill not smooth

Post by mcorn » Thu Jan 31, 2019 2:12 am

And try thoroughly cleaning the tire and roller and keeping tire inflation on the high side.

Post Reply

Return to “Tacx Bushido/Vortex/Genius/Neo”

Who is online

Users browsing this forum: No registered users and 8 guests