My scott plasma is not compatible with mu Neo !!!

General discussion about the ANT+ Trainers

Moderators: mcorn, Tacx Moderator, malfukt, Nasz

Post Reply
cedmarf
Posts: 11
Joined: Thu Jan 27, 2011 2:39 pm

My scott plasma is not compatible with mu Neo !!!

Post by cedmarf » Tue Apr 10, 2018 1:24 pm

Hello,
I currently use My Neo Smart with my supersix Cannodale Bike.
I want to use my scott plasma 10 bike, but it seems not possible to set it !
Is there a solution ?
Thanks for reply

User avatar
ms6073
Posts: 1796
Joined: Sat Oct 07, 2006 9:06 pm
Location: USA, Houston, TX

Re: My scott plasma is not compatible with mu Neo !!!

Post by ms6073 » Wed Apr 11, 2018 6:35 pm

Did you take a look at the Tacx support article for compatible bicycles? Is your Neo a first generation manufactured in 2016 or a newer 2nd generation manufactured after October 2016? From what I can tell the Scott Plasma 20 is not compatible due to the brake caliper position under/behind the bottom bracket contacts the shell of the trainer so that would tend to imply the Plasma 10 is not compatible as well. The only workaround I can think of would be to either remove the rear brake caliper or modify the plastic cover of the Neo where it contacts the brake caliper.
TTS 4.19.1 | T2800 NEO Smart [formerly Bushido & Fortius]
MSI GS70 Laptop | Windows 10 x64
Intel Core i7-4710HQ 2.40 GHz | 16 Gb DDR3 1600 MHz
GeForce GTX 870M | 256 GB SSD x 2 RAID 0 + 1 TB HDD
Samsung 32" LED TV

Post Reply

Return to “Tacx Bushido/Vortex/Genius/Neo”

Who is online

Users browsing this forum: No registered users and 6 guests