Tacx i genius noise problem

General discussion about the ANT+ Trainers

Moderators: mcorn, Tacx Moderator, malfukt, Nasz

eriberto78
Posts: 29
Joined: Tue Feb 12, 2013 2:19 pm

Re: Tacx i genius noise problem

Post by eriberto78 » Tue Dec 05, 2017 5:33 pm

Hello,

just an update.

I used screw countersunk on the holes and now the noise is disappered again.

I listen just the sound of the tire on the roller. :lol:

Probably I could not fill the holes in the perfect way.

I will cover the screws with a tape to hold the screws in place,

maybe the roller revolution will push the screw outside :shock:

Thanks again for your preciuos help !

mcorn
Moderator
Posts: 7181
Joined: Fri Nov 24, 2006 8:55 pm
Location: USA, Bellingham, Washington

Re: Tacx i genius noise problem

Post by mcorn » Tue Dec 05, 2017 6:57 pm

eriberto78 wrote:
Tue Dec 05, 2017 5:33 pm

I will cover the screws with a tape to hold the screws in place
I would avoid the tape. It may come loose and start making its own noise and if the screw wants to come out, it probably won't help much. If you have any epoxy inside, it should keep the screw from working loose. If you see one coming out, remove it and apply epoxy again.

eriberto78
Posts: 29
Joined: Tue Feb 12, 2013 2:19 pm

Re: Tacx i genius noise problem

Post by eriberto78 » Wed Dec 06, 2017 9:24 pm

I tried the tacx for an hour and no noise :wink:
The tape is just on the side of the roller in the screws zone, The tyre touches the metal roller, not the tape.
For the moment I will leave as it is, I am afraid that if a screw pops out while I am cycling, it could be the tacx genius armaggeddon.. :roll:

eriberto78
Posts: 29
Joined: Tue Feb 12, 2013 2:19 pm

Re: Tacx i genius noise problem

Post by eriberto78 » Mon Jan 22, 2018 1:38 pm

After solved the tacx noise problem , I have just a question about the tire noise.
If I ride on Hill with 5% or more , I listen the tire noise , how can reduce that noise ?
The tire seems not to slip on roller, because the ride is good,
I checked the pressure, it is ok .
Do I need to clean , as suggested in other post, ? But no rubber is present on roller.

Thanks.

mcorn
Moderator
Posts: 7181
Joined: Fri Nov 24, 2006 8:55 pm
Location: USA, Bellingham, Washington

Re: Tacx i genius noise problem

Post by mcorn » Mon Jan 22, 2018 6:55 pm

eriberto78 wrote:
Mon Jan 22, 2018 1:38 pm
After solved the tacx noise problem , I have just a question about the tire noise.
If I ride on Hill with 5% or more , I listen the tire noise , how can reduce that noise ?
The tire seems not to slip on roller, because the ride is good,
I checked the pressure, it is ok .
Do I need to clean , as suggested in other post, ? But no rubber is present on roller.

Thanks.
Cleaning is easy to do and is probably worth trying to see if it makes a difference. If you only get noise on steep slopes, there is probably some slipping. I would first try increasing the tension a quarter turn or so. You could also try increasing tire pressure.

It's also possible that there are some parts that move slightly under higher load and wattage. The type of tire you have may make noise under high load, so the solution may be to try another tire.

Unless the noise is really irritating, I would probably just live with it.

MrGuard
Posts: 3
Joined: Sat Nov 25, 2017 1:23 pm

Re: Tacx i genius noise problem

Post by MrGuard » Sun Mar 04, 2018 2:05 pm

mcorn wrote:
Thu Nov 30, 2017 10:29 pm
As I recall, I used #6 countersunk sheet metal screws about a half each long. I think you could use a #8 screw as well. Reasonably close metric sizes would be diameters of 3.5mm (same as #6) or 4mm (same as #8) and a length of 13mm. You might have to experiment to see what makes the best fit.
After successful Epoxy fix I rode around 1200 km and the noise came back again ((
Now I'm going to add countersunk screws but I haven't clearly understood how you do it?
Do you pot it into the whole together with the epoxy when you aplly it? Or you screw it in after the epoxy became solid?
Will it work if I just now try to screw it into the epoxy which was applied before?

Will appreciate if somebody has pictures of the process and / or the final result with screws.

mcorn
Moderator
Posts: 7181
Joined: Fri Nov 24, 2006 8:55 pm
Location: USA, Bellingham, Washington

Re: Tacx i genius noise problem

Post by mcorn » Sun Mar 04, 2018 6:35 pm

MrGuard wrote:
Sun Mar 04, 2018 2:05 pm

After successful Epoxy fix I rode around 1200 km and the noise came back again ((
Now I'm going to add countersunk screws but I haven't clearly understood how you do it?
Do you pot it into the whole together with the epoxy when you aplly it? Or you screw it in after the epoxy became solid?
Will it work if I just now try to screw it into the epoxy which was applied before?
I think most folks would put the screw in at the same time as the epoxy. If you already have epoxy in place, you could try drilling a pilot hole and putting in screws, but I have no idea how well that will work.

Post Reply

Return to “Tacx Bushido/Vortex/Genius/Neo”

Who is online

Users browsing this forum: Google [Bot] and 5 guests