Tacx Vortex Smart not sending any data

General discussion about the ANT+ Trainers

Moderators: mcorn, Tacx Moderator, malfukt, Nasz

Post Reply
tylertrain
Posts: 2
Joined: Mon May 22, 2017 11:18 pm

Tacx Vortex Smart not sending any data

Post by tylertrain » Mon May 22, 2017 11:24 pm

Before I start, I do want to say that I have emailed support, but they haven't gotten back to me yet, so I figured I would ask here...

I recently purchased a Tacx Vortex Smart, and was trying to set it up.

Here's what happened:
  1. I updated the firmware to 3.1.20/0.3.7.
  2. Then I went to do the calibration, and it kept saying "There was an error during calibration”
  3. I read online that this can mean I need to adjust the tension of the tire against the Vortex unit, so I tried that and calibrated again.
  4. As it was having me get up to 30kph, the speed readout froze at 23kph despite me continuing to pedal faster and faster. Eventually I cancelled the calibration and killed the Tacx Utility app to try again. This time, it would stay at "Begin cycling..." and never show any speed.
  5. In the "Testing Dashboard" section of the Tacx Utility, all the numbers stay at 0 now, no matter how fast or slow I pedal.
  6. I've tried restarting my phone, turning bluetooth on and off again, unplugging and plugging back in the Vortex Smart, disabling every bluetooth and ant+ device in the vicinity, adjusting the tension again, trying the Tacx Training app instead of the Utility app... Nothing works.
  7. If I open Zwift, Zwift can see the trainer, but pedaling leaves me stuck on 0 watts.
  8. I noticed according to the support page here: https://support.tacx.com/hc/en-us/artic ... ortex-Flow that the electronic part of the brake had separated a little, and so I pushed it back together. Still nothing.
Anybody have any ideas on what else I could try?

Thanks!

cenktamay
Posts: 1
Joined: Tue Sep 19, 2017 11:39 pm

Re: Tacx Vortex Smart not sending any data

Post by cenktamay » Tue Sep 19, 2017 11:42 pm

Hi,
Same issue with my Vortex.

Do you have any solution?

tylertrain
Posts: 2
Joined: Mon May 22, 2017 11:18 pm

Re: Tacx Vortex Smart not sending any data

Post by tylertrain » Sun Oct 15, 2017 1:24 am

My solution was to buy a Cycleops Magnus :) It worked great out of the box and has been working great since.

Tacx support was no help, and after going through a long back and forth with them (which involved them telling me to buy their special Tacx trainer tire before they would continue helping me!! I did so - that was not the issue), got to no solution. They also stated that only the retailed could claim the warranty not me - What the heck is up with that?

And I wasn't able to return it to the place I bought it from due to stupid high shipping costs I'd have to pay.

I packed it back up into the box and I've been using it as a keyboard stand for my wireless keyboard :P It is destined for the dumpster though...

So if you are able to return it, I recommend you do so. And don't buy another Tacx product. I never want to have to deal with their support people ever again.

mpherr
Posts: 2
Joined: Thu Sep 20, 2018 3:53 pm

Re: Tacx Vortex Smart not sending any data

Post by mpherr » Thu Sep 20, 2018 3:57 pm

Same problem here. Firmware upgrade, firmware downgrade. Does anyone have a solution?

Post Reply

Return to “Tacx Bushido/Vortex/Genius/Neo”

Who is online

Users browsing this forum: No registered users and 22 guests