Bushido TOO HOT error on TTS 4

General discussion about the ANT+ Trainers

Moderators: mcorn, Tacx Moderator, malfukt, Nasz

Post Reply
Tacx support
Site Admin
Posts: 294
Joined: Tue May 12, 2009 3:05 pm

Bushido TOO HOT error on TTS 4

Post by Tacx support » Wed Oct 10, 2012 1:38 pm

We can see that there is a bug for Bushido users on the TTS 4 software.
They will get an error that they have to slow down and that the unit is too hot.

This is a bug, so there is nothing wrong with the hardware of the Bushido.

This will be fixed on the coming TTS 4.4 update

Our apologies for the inconvenience

Tacx Support

colnagofan1
Posts: 5
Joined: Thu Dec 10, 2009 5:31 am
Location: New York City

Re: Bushido TOO HOT error on TTS 4

Post by colnagofan1 » Wed Dec 31, 2014 5:29 am

Same happened to me on the iPad version today.

MDry
Posts: 10
Joined: Wed Feb 04, 2015 10:22 pm

Re: Bushido TOO HOT error on TTS 4

Post by MDry » Fri May 08, 2015 1:04 am

have it allso occasionally on bushido smart when climbing a lot on low speed, in de descent the vent starts to blow and it is ok again.

mbh20503
Posts: 10
Joined: Sat Oct 17, 2015 3:35 pm

Re: Bushido TOO HOT error on TTS 4

Post by mbh20503 » Tue Oct 27, 2015 3:49 am

I've had a similar issue using TrainerRoad and the bushido appears to work fine.... the LEDs on the unit are all what they should be, resistance works fine, etc. But after the workout, I opened the Tacx utility app on my phone, and a red thermometer is flashing, which I assume means it's getting hot. But I am not spinning at that point. So I start to spin, with the app thermometer flashing, and the trainer unit LEDs still appear normal... green then yellow.....

Tacx support
Site Admin
Posts: 294
Joined: Tue May 12, 2009 3:05 pm

Re: Bushido TOO HOT error on TTS 4

Post by Tacx support » Wed Oct 28, 2015 8:32 am

We will give this some further investigation, but think in combination of the Bushido this is a bug on the app

Monster_K
Posts: 1
Joined: Tue Nov 17, 2015 4:46 pm

Re: Bushido TOO HOT error on TTS 4

Post by Monster_K » Tue Nov 17, 2015 4:49 pm

Tacx support wrote:We can see that there is a bug for Bushido users on the TTS 4 software.

They will get an error that they have to slow down and that the unit is too hot.



This is a bug, so there is nothing wrong with the hardware of the Bushido.



This will be fixed on the coming TTS 4.4 update



Our apologies for the inconvenience


I get the same temperature sign flashing even when pedaling at 100W output in a 10C enviorment. I was concerned that the unit is broken. Please fix the issue so it dosnt send the wrong message to us customers about the quality of the device.



Tacx Support

Post Reply

Return to “Tacx Bushido/Vortex/Genius/Neo”

Who is online

Users browsing this forum: No registered users and 6 guests