Can't use metric units? ... 40kx?rtc=1

Moderators: mcorn, malfukt, Nasz, Lunatix

Post Reply
Posts: 59
Joined: Sun Oct 14, 2012 7:20 pm

Can't use metric units?

Post by waywardcyclist » Fri Dec 21, 2018 4:25 pm

I'm using the Mac OSX version and in the Cloud under Subscriptions & Settings have Metric selected.
However, TDA still displays in miles, mph, etc. Oddly, KOM distances in the lower left box and on the KOM distance on the bottom progress bar are listed in meters, km, etc.

I'm guessing if I change my System Preferences from English(US) to something else I might be able to use metric, but I'd rather not.
Is this a bug or am I missing something?
Neo and Genius, TTS 4.22, Macbook Pro (i7, 250GB SSD, 8GB ram, Win7/Bootcamp), BenQ W6000, 150" screen (380cm).

User avatar
Posts: 1895
Joined: Sat Oct 07, 2006 9:06 pm
Location: USA, Houston, TX

Re: Can't use metric units?

Post by ms6073 » Fri Dec 21, 2018 6:20 pm

While not overly intuitive, setting preferences in the Cloud effect only item in the cloud, for which TDA has its own settings pages where you will need to select between imperial and metric. Although it has not yet been updated to include the addition of Workouts, the TDA Manual can be downloaded here.
TTS 4.19.1 | T2800 NEO Smart
MSI GS70 Laptop | Windows 10 x64 | Intel Core i7-4710HQ 2.40 GHz | 16 Gb DDR3 1600 MHz | GeForce GTX 870M
Samsung 32" LED TV

User avatar
Site Admin
Posts: 2727
Joined: Thu Dec 06, 2012 3:20 pm

Re: Can't use metric units?

Post by Lunatix » Wed Jan 16, 2019 4:57 pm

For MacOSX we use the system settings to display language and metrics.

Wayward is talking about the options in Windows as far as i can tell :)

Post Reply

Return to “Tacx Desktop app (TDA)”

Who is online

Users browsing this forum: No registered users and 1 guest