Lost connection to bikenet

Questions and information about the Tacx.com website.

Moderators: Tacx support, mcorn, Tacx Moderator, malfukt, Nasz

Post Reply
User avatar
Neez
Posts: 193
Joined: Thu Dec 02, 2010 11:12 pm

Lost connection to bikenet

Post by Neez » Sun Dec 04, 2016 10:05 pm

Since yesterday my TTS4 lost connection to bikenet, spontaneously (must have happened between Nov 21st and yesterday). Anyone know how to re-connect. Can't upload to bikenet anymore, but new scores keep popping up on bikenet, so it's not completely down.

Trying all kind of password resets, changed my Tacx Cloud password and sync'ed with the password in TTS4 settings, but to no avail.

Apart fromt he fact that bikenet is f**cked anyway and I am seriously asking myself why bother :lol: Is there a future for a working bikenet?

Cheers

Neza
Fortius T1930
TTS 4.13

Alienware Aurora ALX
Intel Core i7-4930K, 6-cores, 12MB Cache, 4.1 GHz
32GB 1600MHz DDR3 Quad Channel
W7 Professional SP1 (64 BIT)
NVIDIA GeForce GTX 780 3GB GDDR5


Raid Pyrenees challenge map: http://goo.gl/maps/BSQAV

User avatar
Lunatix
Site Admin
Posts: 2666
Joined: Thu Dec 06, 2012 3:20 pm

Re: Lost connection to bikenet

Post by Lunatix » Mon Dec 05, 2016 9:41 am

The Bikenet front-end website is not online anymore. So the backend services are, if your scores are uploaded to bikenet (by the bikenet tabs) it's most likely a visual bug.

User avatar
Alex Masalovich
Moderator
Posts: 1800
Joined: Sun Nov 30, 2014 10:17 pm
Contact:

Re: Lost connection to bikenet

Post by Alex Masalovich » Mon Dec 05, 2016 6:50 pm

Partially Bikenet works:
http://competitions.tacx.com/bikenet
Тренируйтесь много, отдыхайте ещё больше!

User avatar
Neez
Posts: 193
Joined: Thu Dec 02, 2010 11:12 pm

Re: Lost connection to bikenet

Post by Neez » Mon Dec 05, 2016 8:48 pm

Lunatix wrote:The Bikenet front-end website is not online anymore. So the backend services are, if your scores are uploaded to bikenet (by the bikenet tabs) it's most likely a visual bug.
That's the problem, they are not :-( TTS4 lost connection
Fortius T1930
TTS 4.13

Alienware Aurora ALX
Intel Core i7-4930K, 6-cores, 12MB Cache, 4.1 GHz
32GB 1600MHz DDR3 Quad Channel
W7 Professional SP1 (64 BIT)
NVIDIA GeForce GTX 780 3GB GDDR5


Raid Pyrenees challenge map: http://goo.gl/maps/BSQAV

User avatar
Neez
Posts: 193
Joined: Thu Dec 02, 2010 11:12 pm

Re: Lost connection to bikenet

Post by Neez » Mon Dec 05, 2016 8:53 pm

Alex Masalovich wrote:Partially Bikenet works:
http://competitions.tacx.com/bikenet
Thanks Alex, I know, it's just that for some strange reason TTS 4 lost connection to bikenet and can't get it to reconnect.

Icon before my name in top left corner indicates I'm not connected to bikenet (Bikenet: disconnected) and indeed uploading fails. Tried resetting all kinds of passwords (original one, Tacx cloud one etc) but to no avail
Fortius T1930
TTS 4.13

Alienware Aurora ALX
Intel Core i7-4930K, 6-cores, 12MB Cache, 4.1 GHz
32GB 1600MHz DDR3 Quad Channel
W7 Professional SP1 (64 BIT)
NVIDIA GeForce GTX 780 3GB GDDR5


Raid Pyrenees challenge map: http://goo.gl/maps/BSQAV

User avatar
Neez
Posts: 193
Joined: Thu Dec 02, 2010 11:12 pm

Re: Lost connection to bikenet

Post by Neez » Mon Dec 05, 2016 9:05 pm

Was just thinking: could it be a firewall issue after updating to 4.22?
Fortius T1930
TTS 4.13

Alienware Aurora ALX
Intel Core i7-4930K, 6-cores, 12MB Cache, 4.1 GHz
32GB 1600MHz DDR3 Quad Channel
W7 Professional SP1 (64 BIT)
NVIDIA GeForce GTX 780 3GB GDDR5


Raid Pyrenees challenge map: http://goo.gl/maps/BSQAV

User avatar
Neez
Posts: 193
Joined: Thu Dec 02, 2010 11:12 pm

Re: Lost connection to bikenet

Post by Neez » Mon Dec 05, 2016 9:10 pm

Neez wrote:Was just thinking: could it be a firewall issue after updating to 4.22?
Yep that was the issue, solved now
Fortius T1930
TTS 4.13

Alienware Aurora ALX
Intel Core i7-4930K, 6-cores, 12MB Cache, 4.1 GHz
32GB 1600MHz DDR3 Quad Channel
W7 Professional SP1 (64 BIT)
NVIDIA GeForce GTX 780 3GB GDDR5


Raid Pyrenees challenge map: http://goo.gl/maps/BSQAV

Post Reply

Return to “Tacx website”

Who is online

Users browsing this forum: No registered users and 1 guest