Wasupwitdat

Questions and information about the Tacx.com website.

Moderators: mcorn, Tacx Moderator, malfukt, Tacx support, Nasz

Post Reply
User avatar
bigrichard
Posts: 459
Joined: Sat Nov 13, 2010 1:31 pm
Location: Pittsburgh, Pennsylvania, United States

Wasupwitdat

Post by bigrichard » Thu Nov 27, 2014 2:41 am

I am so tired of dealing with Tacx. I'll try to be respectful here but really, is this company full of morons? Every time I try to make a purchase on their website it is a nightmare. I've emailed them to get my account info updated because that process is not easy to accomplish, and supposedly that was done because I did purchase one RLV once that was done. Now I try to make another purchase and I have to go through the forgotten password process again. I did not forget because it is saved in a folder where I would never forget. But I had to do it anyway. So I try to make a purchase again. Nope! Even currently being logged in I hit the buy button and it asked me to log in again. So I did. No go! It says I have entered the wrong password. BullSHyt. Do they want people to buy products or not?

In the last 13 years that I've been a Tacx products owner I have never seen such a bad company to deal with. Even Comcast, voted second worst company in the US, does a better job. :lol:
NEO
TTS4 Version 4.22.0.0
42" Panasonic Plasma
Gigabyte G1 Sniper M3 Mobo
Intel core i7 3770K @ 3.9GHz
16GB RAM @ 1600 MHz
Nvidia GTX980 4095 MB
Samsung 840 Pro 256G hard drive
Corsair 860 PSU
Windows 7 Home Prem 64bit

thebigoneinfront
Posts: 2812
Joined: Sun Oct 04, 2009 6:18 pm
Location: Ludwigshafen/Rhine, Germany

Re: Wasupwitdat

Post by thebigoneinfront » Thu Nov 27, 2014 10:46 am

Have you tried another browser? I recall some similar issues some time ago when purchasing RLVs that were solved by switching between Chrome, Firefox or IE - don't recall. I'm seeing similar issues regularly with Garmin and just permute the browser I use.

User avatar
malfukt
Moderator
Posts: 5393
Joined: Wed Feb 25, 2009 2:53 pm
Location: UK

Re: Wasupwitdat

Post by malfukt » Thu Nov 27, 2014 4:48 pm

I also see issues with other company websites depending on browser i use, so switch browser depending on sites issue.. :roll:

I also find the differences worse when using sites on tablet (android), will switch to desktop view if tablet view aint behaving, as well as sometimes needing to swith between "chrome or IE"
i7-950 Processor (4cores 3.06 GHz)
2xBIOS settings 1 overclocked to 4.3ghz
6G RAM dominator 1600Mhz
MSI NVIDIA 560 ti 1GB
CRUCIAL SSD
NEOx1 GENIUS. BUSHIDO smart
TTS beta vers 4.22.5 & TDA beta & TCA beta

User avatar
bigrichard
Posts: 459
Joined: Sat Nov 13, 2010 1:31 pm
Location: Pittsburgh, Pennsylvania, United States

Re: Wasupwitdat

Post by bigrichard » Fri Nov 28, 2014 12:19 am

It's the same browser I used to download the part 1 of the Hautacam. Same everything. I just tried again and this time it says the site is experiencing a problem. Maybe they will get it fixed in time for Christmas eh!
NEO
TTS4 Version 4.22.0.0
42" Panasonic Plasma
Gigabyte G1 Sniper M3 Mobo
Intel core i7 3770K @ 3.9GHz
16GB RAM @ 1600 MHz
Nvidia GTX980 4095 MB
Samsung 840 Pro 256G hard drive
Corsair 860 PSU
Windows 7 Home Prem 64bit

thebigoneinfront
Posts: 2812
Joined: Sun Oct 04, 2009 6:18 pm
Location: Ludwigshafen/Rhine, Germany

Re: Wasupwitdat

Post by thebigoneinfront » Fri Nov 28, 2014 9:55 am

Of course there may be an issue with their server, too. One unnoticed browser update, however, can also make the difference. It's still worth a try to use another browser. I'd readily sworn to "no changes" in some cases with myGarmin when one browser did not work any more as before and seconds after another did.

User avatar
bigrichard
Posts: 459
Joined: Sat Nov 13, 2010 1:31 pm
Location: Pittsburgh, Pennsylvania, United States

Re: Wasupwitdat

Post by bigrichard » Sat Nov 28, 2015 8:09 pm

Update: November 28, 2015

The Tacx website isn't working now. What is wrong with this company? :roll:

Hey Tacx, people can't buy sheot if your site doesn't work. I thought that taking people's money was all you care about. Obviously you don't want that anymore either. What Ju do, go out of business? :lol: Friggin idiots! I almost bought Schwarzwald.

Update: 30 minutes later.

Can't log in again. Same problem as last year the last time I made a purchase. My login info was saved and recorded in a file that I saved. Guess what? Login is not valid. I'm done. Screw you Tacx.
NEO
TTS4 Version 4.22.0.0
42" Panasonic Plasma
Gigabyte G1 Sniper M3 Mobo
Intel core i7 3770K @ 3.9GHz
16GB RAM @ 1600 MHz
Nvidia GTX980 4095 MB
Samsung 840 Pro 256G hard drive
Corsair 860 PSU
Windows 7 Home Prem 64bit

User avatar
ms6073
Posts: 1796
Joined: Sat Oct 07, 2006 9:06 pm
Location: USA, Houston, TX

Re: Wasupwitdat

Post by ms6073 » Sun Nov 29, 2015 6:54 am

Not sure what is causing your issues with the website but I just logged in at https://www.tacx.com and was able to access the online store with no issues. Did you by chance get a telephone call from a foriegn sounding chap claiming to be from 'Windows', who asked to run some files on your computer in the last year? :mrgreen:
TTS 4.19.1 | T2800 NEO Smart [formerly Bushido & Fortius]
MSI GS70 Laptop | Windows 10 x64
Intel Core i7-4710HQ 2.40 GHz | 16 Gb DDR3 1600 MHz
GeForce GTX 870M | 256 GB SSD x 2 RAID 0 + 1 TB HDD
Samsung 32" LED TV

User avatar
bigrichard
Posts: 459
Joined: Sat Nov 13, 2010 1:31 pm
Location: Pittsburgh, Pennsylvania, United States

Re: Wasupwitdat

Post by bigrichard » Sun Nov 29, 2015 9:03 am

I was able to get the website to work after a reboot of my PC. Don't know wasupwitdat. But I still had to do a reset of the password to get the site to recognize who I was, which shouldn't have happened. But after all that I'm not sure I want the video now. It would be nice to travel along some fresh scenes but maybe I should wait to see if they get the video player issue solved. The Windows 10 update is getting more persistent trying to get me to update. I delete the update and it keeps coming right back.
NEO
TTS4 Version 4.22.0.0
42" Panasonic Plasma
Gigabyte G1 Sniper M3 Mobo
Intel core i7 3770K @ 3.9GHz
16GB RAM @ 1600 MHz
Nvidia GTX980 4095 MB
Samsung 840 Pro 256G hard drive
Corsair 860 PSU
Windows 7 Home Prem 64bit

Post Reply

Return to “Tacx website”

Who is online

Users browsing this forum: No registered users and 1 guest