State which TTS version when in multiplayer

Questions and information about the Tacx.com website.

Moderators: mcorn, Tacx Moderator, malfukt, Tacx support, Nasz

Post Reply
User avatar
malfukt
Moderator
Posts: 5801
Joined: Wed Feb 25, 2009 2:53 pm
Location: UK

State which TTS version when in multiplayer

Post by malfukt » Sun Dec 16, 2012 12:52 pm

When using multiplayer can user's that `host/put up` a ride please post which version they are using..

When on bikenet multiplayer calendar, you need to know or you end up subscribing to races that not posted in compatible version..

All versions from 3.12 & 4.3 work together..

3.6 to 3.10 work together, but do not work with 3.12 & 4.3 onward..

If version of TTS not written in `title` you give the ride or the `info box` of ride..then users who subscribe may be subscribing to a ride they cannot participate in..

They end up opening there version of TTS & the ride they subscribed to does not appear in in multiplayer in there version..
i7-950 Processor (4cores 3.06 GHz)
2xBIOS settings 1 overclocked to 4.3ghz
6G RAM dominator 1600Mhz
MSI NVIDIA 560 ti 1GB
CRUCIAL SSD
NEOx1 GENIUS. BUSHIDO smart
TTS beta vers 4.22.5 & TDA beta & TCA beta

User avatar
wasupwitdat1
Posts: 189
Joined: Sun Nov 27, 2016 1:42 am
Location: Pittsburgh, Pennsylvania

Re: State which TTS version when in multiplayer

Post by wasupwitdat1 » Sun Nov 27, 2016 2:03 am

I'm happy to have stumbled onto this because I didn't know this. Thankx.
NEO W2017
TTS4 4.22.7.0
Sony 49X900E 4K TV
Gigabyte G1 Sniper M3 Mobo
Intel i7 3770 @ 3.9 GHz
16Gb Ram @ 1600 MHz
Nvidia GTX 980 4095 GDDR5 Mem
Samsung 840 Pro 256G Hard Drive
Corsair 860 PSU
Windows 7 64bit Home Premium
No Internet Connection

Post Reply

Return to “Tacx website”

Who is online

Users browsing this forum: No registered users and 1 guest