black scrren on RLV and Windows 7

Frequent Asked Questions

Moderators: Tacx support, mcorn, Tacx Moderator, malfukt

Locked
rltnz
Posts: 15
Joined: Sat May 15, 2010 9:41 pm

black scrren on RLV and Windows 7

Post by rltnz » Wed Jul 07, 2010 8:48 am

Hi Folks, I'm after some advice please. My problem is this: Whenever I start any RLV, all I get is a black screen. I do get the graphics with the countdown, the bar along the bottom with the race duration bar, and the heart rate, speed etc top left and right of screen - just no video. I know that the video is installed, because I can see it as a file in the ProgramFiles\TacxFortius\Catalyst\Video path on the C drive, and the videos will play as a movie in Windows Media Player. It just won't play in Tacx. I have checked the forum and FAQ on the Tacx website and have done the following: updated the ffdshow driver to the latest possible, so now running v1.13498 (still black screen), changed the resolution of my display screen to the lowest posssible - and all points in between (still black screen). I did read that someone might have been having .NET conflicts with various versions. Does anyone know about that? 1.1 is what is on my version 2 software disc, and the computer I have specifically had made for this job, following the Tacx recommendations, has come with with Framework 4 loaded. Could there be a an issue there?
Also, I did do the Tacx updates from the website, in order of versions 3 and 4, and in the correct order of files. And then plugged the USB interface in after that. Everything else works absolutely fine - just can't use RLV - very frustrating. Any help would be greatly appreciated. Thanks very much. Robyn

User avatar
sc99cs
Posts: 1112
Joined: Tue Apr 27, 2010 6:58 pm
Location: Shropshire, UK

Post by sc99cs » Wed Jul 07, 2010 2:31 pm

There is a video program you have to install as part of the TTS installation. I'll check what it is called tonight (ffshow?). Is that properly installed on your system?

Edit - The program is called ffdshow.

rltnz
Posts: 15
Joined: Sat May 15, 2010 9:41 pm

Post by rltnz » Thu Jul 08, 2010 12:16 pm

HI there - yeas ffd show is installed - in fact I have gone to the website and am using the latest update - but still no difference. Still get the black screen.

Ronf
Posts: 2
Joined: Sun May 30, 2010 9:27 am
Location: The Haque, The Netherlands

Post by Ronf » Fri Jul 16, 2010 4:06 pm

I'm experiencing exactly the same. I do have TTS2 but because of videosync problems I wanted to try RLV in the good old Fortius. All I get is a black screen with graphics. No video.

rltnz
Posts: 15
Joined: Sat May 15, 2010 9:41 pm

Post by rltnz » Sat Jul 17, 2010 2:35 am

I have got the answer - thanks to Tacx support. I have cut and pasted their reply below. In the end it was the desktop graphic that was the culprit for me. I have gone to the "basic" one and now my RLV works perfectly every time. Tacx advice below:

Best is to remove the old one first and then reintall the new one. If you already installed it then it does not matter
You should change the resolution like this in the FFDSHOW

3. After installation go to START - programs - FFDSHOW - Video Decoder program and choose RESIZE and ASPECTS and select RESIZE TO SCREEN RESOLUTION

If you still have teh problem of a black screen then this could be caused by the AERO screensaver on your background. This is a moving image and in can confuse the video. Select the standard screensaved

kurtster
Posts: 1
Joined: Mon Jul 19, 2010 6:47 pm
Location: Tokyo

Post by kurtster » Mon Jul 19, 2010 6:49 pm

Thanks rltnz!
That fixed it for me too.

User avatar
Tacx Video Production
Posts: 3809
Joined: Sun May 09, 2004 11:49 pm
Location: Belgium
Contact:

Post by Tacx Video Production » Mon Jul 19, 2010 8:49 pm

I put this thread into the faq above!

Locked

Return to “FAQ - Real Life Video”

Who is online

Users browsing this forum: No registered users and 1 guest