streetview mode in TTS4

Moderators: mcorn, Tacx Moderator, malfukt, Tacx support

Post Reply
jeejeedeevee
Posts: 2
Joined: Sat Jan 12, 2013 2:51 pm

streetview mode in TTS4

Post by jeejeedeevee » Sat Jan 12, 2013 11:35 pm

Hello,

I have just bought a google earth licence. Just tried to test it. I have imported a view Garmin routes that I have ridden last summer. In thes ridden areas there are streetview images when I look in Google earth.

I cannot ride in streetview mode. I have only a top view where I see a yellow line. I have selected the 360 view but then only the top view appears.

I use TTS 4.5.

What do I wrong?

User avatar
malfukt
Moderator
Posts: 5801
Joined: Wed Feb 25, 2009 2:53 pm
Location: UK

Post by malfukt » Sat Jan 12, 2013 11:37 pm

In settings you need to turn streetview off.. & also set GE to 3D view
i7-950 Processor (4cores 3.06 GHz)
2xBIOS settings 1 overclocked to 4.3ghz
6G RAM dominator 1600Mhz
MSI NVIDIA 560 ti 1GB
CRUCIAL SSD
NEOx1 GENIUS. BUSHIDO smart
TTS beta vers 4.22.5 & TDA beta & TCA beta

jeejeedeevee
Posts: 2
Joined: Sat Jan 12, 2013 2:51 pm

Post by jeejeedeevee » Sun Jan 13, 2013 12:06 am

thank you!

Post Reply

Return to “Archives”

Who is online

Users browsing this forum: No registered users and 10 guests