Google Maps support in 4.18.2

http://www.tacx.com/en/products/software/ant-open

Moderators: mcorn, malfukt, Nasz, Lunatix

Post Reply
damoncherne
Posts: 10
Joined: Tue Aug 04, 2015 4:12 am

Google Maps support in 4.18.2

Post by damoncherne » Mon Jan 18, 2016 3:43 pm

I have upgraded to 4.18.2 of TTS and trying to get my GPS ride function working again after my Google Earth license expired in late December 2015. The release notes say that Google Earth was swapped out with Google Maps. Problem is that the TTS4 software still asking for a Google Earth Key and wants me to register. With the move to Google Maps, is this still required? Any assistance would be helpful.

Post Reply

Return to “ANT+ Open Complete freedom using your software of choice”

Who is online

Users browsing this forum: No registered users and 2 guests