Missing Multplayer button

Everything about Multiplayer

Moderators: mcorn, Tacx Moderator, malfukt, Tacx support, Nasz

Post Reply
panmat
Posts: 44
Joined: Tue Feb 23, 2010 6:42 pm
Location: UK

Missing Multplayer button

Post by panmat » Mon Dec 08, 2014 6:38 pm

As the title suggests, having just upgraded to s/w version 4.12xxx on a fortius (blue head unit) There is no Multplayer button it as disappeared.
Looking at future updates 4.13 this is in the list of bug fixes, but I haven't read anywhere on the forum of anyone else with this problem.
Quick system restore back to 4.11xxx and buttons is back.
Thoughts welcome
Windows 8.1 * 2
Intel(R) Core(TM) i7-2700K CPU @ 3.50GHz
16 Gig Corsair DDR3
NVIDIA GeForce GTX 560 Ti 1Gig
Fortius Multiplayer VR Steering frame TTS 4.9
Genius Multiplayer BlackTrack TTS 3.10 TTS 4.9

User avatar
malfukt
Moderator
Posts: 5379
Joined: Wed Feb 25, 2009 2:53 pm
Location: UK

Re: Missing Multplayer button

Post by malfukt » Mon Dec 08, 2014 7:31 pm

Also seems with 4.12.4 hotfix, freecycling has disappeared (with steering connected), advise from support is , check BIKENET is ticked in your profile, if this isnt cause, SAVE user then delete user rofile, then download it again (make sure you have email & password)

If this solves freecycling issue then maybe same for button in MP :roll:

I know with 4.12.4 hotfix, freecycling option not there for me, so will attempt this fix myself to test, will check if MP option is there and post back soon
i7-950 Processor (4cores 3.06 GHz)
2xBIOS settings 1 overclocked to 4.3ghz
6G RAM dominator 1600Mhz
MSI NVIDIA 560 ti 1GB
CRUCIAL SSD
NEOx1 GENIUS. BUSHIDO smart
TTS beta vers 4.22.5 & TDA beta & TCA beta

Post Reply

Return to “Multiplayer”

Who is online

Users browsing this forum: No registered users and 3 guests