Info från nya Scandinavia Forums moderator

Moderators: malfukt, Tacx support, JörgenJ, mcorn, Tacx Moderator, Nasz

Post Reply
User avatar
JörgenJ
Posts: 31
Joined: Thu Oct 28, 2004 7:30 pm
Location: Sweden, Norrtälje
Contact:

Info från nya Scandinavia Forums moderator

Post by JörgenJ » Tue Dec 27, 2005 11:30 pm

Hej alla Scandinavier & Nordbor, jag har fått förtroendet av Phil att bli moderator för detta forum.
Jag hoppas vi alla kan hjälpas åt med våra problem med trainers och programvarorna m.m. Jag hjälper gärna till med det jag kan. Om någon har några ideer eller frågor som ingen kan svara på så kan jag även maila Phil om det (han vill att jag håller kontakt med honom om det).
Sen är det bra med ett nordiskt forum här, kan vara lite lättare att förstå om man inte är super på engelska, det kanske trar till sig mer nordbor it när vi fått ett eget forum, vet ej hur många vi är i dag men det är en del vad jag har sett.
Nu kör vi så det det ryker på våra trainers & ses på VR vägarna.

Jörgen
Image

User avatar
Roger
Posts: 124
Joined: Wed Sep 28, 2005 9:03 am
Location: Sweden

Post by Roger » Wed Dec 28, 2005 1:00 pm

Kul att det blev du Jörgen, tror att du passar bäst för det här jobbet. Du har varit med länge och har den rutin och kunskap som behövs.
Lycka till!
/Roger

User avatar
JörgenJ
Posts: 31
Joined: Thu Oct 28, 2004 7:30 pm
Location: Sweden, Norrtälje
Contact:

Post by JörgenJ » Wed Dec 28, 2005 1:07 pm

Tack för det, skall försöka så gott jag kan.

Jörgen
Image

Kim N.
Posts: 2
Joined: Sat Nov 29, 2008 1:05 am

Post by Kim N. » Sat Nov 29, 2008 5:39 pm

Hej Jörgen

Godt med en skandinav i forummet. Jeg håber, at du forstår lidt dansk, for jeg har et problem med min Fortius interface, som jeg håber, at du eller andre kan svare på. Interfacen viser, at der er forbindelse mellem interface og computer, idet både den gule knap lyser, ligesom den grønne knap blinker. Men jeg kan ikke få knapperne på interfacen til at fungere, når jeg trykker på dem. Jeg har installeret og afinstalleret, ligesom jeg har opgraderet til 2.03. Har også lagt driver imagic.bat ind. Men jeg kan ikke få knapperne til at fungere. Kan du hjælpe mig?

Kim

Post Reply

Return to “Scandinavo”

Who is online

Users browsing this forum: No registered users and 2 guests