Page 1 of 1

Installing T1956.14 Problem

Posted: Wed May 10, 2017 11:49 pm
by Mighty Malc
I have got Tacx Video Player 1 working with a few films I bought off the site and downloaded. Good.

I have failed so far to get an old T1956.14 Pyrenees DVD to work in the video player - it does not appear in the course list.
I created a new T1956.14 folder like the films that worked.
I created a subfolder RLV and inserted a tts for the T1956.14 obtained from the Lunicus site. Just like the films that worked.
I edited the installedVideos xml file to add an entry for T1956.14 using
video id="T1956.14_FR_pyrenees" and a path to the avi file which I still had from when I previously installed it for the Fortius.
This is a guess - how much does it matter what I type for the video id?
Or is there some other step I need to take to make things work?
Thanks for any help.

Re: Installing T1956.14 Problem

Posted: Thu May 11, 2017 7:09 pm
by Alex Masalovich
You do not need to change the file "installedvideos.xml" yourself. The path to the avi-file can be specified directly from the player. The list of rides in the player is formed on the basis of tts-files.

Re: Installing T1956.14 Problem

Posted: Fri May 12, 2017 7:28 pm
by Mighty Malc
Thanks Alex.
I only edited the video file after the Pyrenees ride was not listed in the Tacx Video Player. So it did not seem to pick it up automatically.
[And my edit of the InstalledVideos file did not help it to be recognised either.]
So I am wondering if there is something else that is normally done during installation?

Re: Installing T1956.14 Problem

Posted: Fri May 12, 2017 7:49 pm
by Alex Masalovich
The tts-file may be corrupt. Try downloading it from here:
http://competitions.tacx.com/en/experie ... -trainings

Re: Installing T1956.14 Problem

Posted: Fri May 12, 2017 9:52 pm
by Alex Masalovich
Another point.
What subfolders do you have in the folder
C:\ProgramData\Tacx\TrainerSoftware :?:
For TTS4 all RLV tts-files are located here:
C:\ProgramData\Tacx\TrainerSoftware\TTS4\Trainings\RLV
I assume that for the Tacx Video Player, too, there is such a single folder.

Re: Installing T1956.14 Problem

Posted: Sat May 13, 2017 4:02 pm
by Mighty Malc
Alex, I have TTS3 installed (done for me automatically) and the subfolder trainings\RLV folder has all the tts files including FR_pyreneesStage.
TacxVideoPlayer has the same structure and has all the tts files as well including FR_pyrenees.
So that does not seem to be the problem.
I tried the old Lombardy tts file in there as well (which I got from lunicus) but that did not appear in the videoplayer course list either when you start it.
Maybe the lunicus tts files are for an earlier (later?) version of TTS?
Anyway, I thought I would try to get the tts file you gave me a link for...

I tried to download the Pyrenees tts file from the link you sent me, and found the correct one to download (56.5 km looks right). Good.
But I need to login to do the download, and the password is not the same as for the forum login. How do I create a new user/password for the competitions site?

Re: Installing T1956.14 Problem

Posted: Sat May 13, 2017 6:28 pm
by Alex Masalovich
Mighty Malc wrote:
Sat May 13, 2017 4:02 pm
FR_pyreneesStage
FR_pyrenees
Pyrenees
Why are all the names different?
Mighty Malc wrote:
Sat May 13, 2017 4:02 pm
How do I create a new user/password for the competitions site?
This can only be done from the Tacx Trainer software. If you can not become a member of BikeNet, let me know in your personal message your e-mail and what exactly to download for you.

Re: Installing T1956.14 Problem

Posted: Sat May 13, 2017 9:16 pm
by Mighty Malc
Thank you Alex - the tts file you sent me did the trick and I now have the Pyrenees stage appearing and running through the video player :D :D :D
Much appreciate your help.

Re: Installing T1956.14 Problem

Posted: Sat May 13, 2017 9:41 pm
by Alex Masalovich
Excellent!
And the file from the lunicus site is too small in size (15.9 kilobytes) for such a long distance. Obviously something is not right!