Problems with Streetview on GPS-rides since 15th February

Moderators: Tacx support, mcorn, Tacx Moderator, malfukt, Fortius Magical Man

Locked
ttelmah
Posts: 662
Joined: Thu Jul 14, 2011 3:13 pm
Location: UK

Re: Problems with Streetview on GPS-rides since 15th February

Post by ttelmah » Fri Mar 31, 2017 7:22 pm

Fortunately hopefully no 'timezone', puts either me or Tacx in April yet. What I saw is 'true' from me, just hope it was perhaps an 'accidental' preview of something real. :)

User avatar
Lunatix
Site Admin
Posts: 2669
Joined: Thu Dec 06, 2012 3:20 pm

Re: Problems with Streetview on GPS-rides since 15th February

Post by Lunatix » Fri Mar 31, 2017 10:59 pm

We send our test builds out to the Tacx team. On tuesday we'll take down all google related items of the current live build of TTs4 to do a live test (as this is required in this situation). If no big faults are found we'll be releasing this version to the public.

The news letter should've been send out so no idea why it dissapeared. I'm on my phone atm but if i don't forget i'll ask around why it was taken offline, so far the plan hasn't changed.

All dates/times mentioned above can change at any time. This is the status of the deployment plan when i wrote this message.

ttelmah
Posts: 662
Joined: Thu Jul 14, 2011 3:13 pm
Location: UK

Re: Problems with Streetview on GPS-rides since 15th February

Post by ttelmah » Sat Apr 01, 2017 11:19 am

Thanks Lunatix.
:D
Glad I wasn't going mad.

It's probably similar to the original 'cache' oddity, with different internet routes leading to different arrival times (my internet is slightly peculiar and can arrive through different source servers, depending on load & ping times - it 'auto routes', if one slows down).

Mickb
Posts: 117
Joined: Sun Dec 22, 2013 8:19 pm
Location: Yorkshire UK

Re: Problems with Streetview on GPS-rides since 15th February

Post by Mickb » Sat Apr 01, 2017 4:05 pm

Update is much appreciated; thanks Lunatix!
Just been on TTS and the announcement is back up; loud & proud!
Let's hope all goes well on Tuesday. I for one am looking forward to a fully functioning Google facility again. When it's working properly, it is a major advantage of the Tacx software.
As an aside, I have just been riding my "free" video, which Tacx provided over this issue. I chose to download "Normandy D-Day Omaha Beach" & it is a very nice route! (Still waiting to hear if the two videos option which some others got is available to all)

mcinner
Posts: 167
Joined: Fri Nov 20, 2015 10:19 pm

Re: Problems with Streetview on GPS-rides since 15th February

Post by mcinner » Sun Apr 02, 2017 8:11 am

Although I'm in contact with Tacx Support about this issue, I've got no offer for a free download.
But much more important to me is to get back the functionality - and I'm still dreaming of Google 3D :cry:

Mickb
Posts: 117
Joined: Sun Dec 22, 2013 8:19 pm
Location: Yorkshire UK

Re: Problems with Streetview on GPS-rides since 15th February

Post by Mickb » Mon Apr 03, 2017 4:43 pm

Just had a reply to my enquiry as to whether Tacx are in fact awarding two videos for the inconvenience caused by the outage of Google Street View:

Tacx support (Tacx)
3 apr. 16:23 CEST
Dear MIck,

Yes that is right.
Please choose your second 9.90 euro film.
Kind Regards
Tacx Support

Guess it's up to individuals whether you choose to pursue this or not.

User avatar
Lunatix
Site Admin
Posts: 2669
Joined: Thu Dec 06, 2012 3:20 pm

Re: Problems with Streetview on GPS-rides since 15th February

Post by Lunatix » Tue Apr 04, 2017 1:53 pm

Update
Tests seem to work for Tacx so we preparing to put the builds online.

The version that has this fix enabled is v4.22.3 - Remember it can take a while before you can see the build

Sincy
Posts: 13
Joined: Thu Aug 13, 2015 11:34 am

Re: Problems with Streetview on GPS-rides since 15th February

Post by Sincy » Tue Apr 04, 2017 4:07 pm

All,

meant to get back to you last week, but was away on a wee trip on the bike. I got offered the 2 videos as compensation. Hope you all got the Videos too.

Glad this is getting fixed as I use Streetview all the time for doing sportives etc.

Only issue I now have is that this year I'm going to Cyprus on holiday and Streetview doesn't cover it. AHHH!

But still IT'S GOING TO BE FIXED AT LAST.

afnug
Posts: 52
Joined: Sun Jan 08, 2017 10:50 pm

Re: Problems with Streetview on GPS-rides since 15th February

Post by afnug » Tue Apr 04, 2017 5:27 pm

Mickb wrote:
Mon Apr 03, 2017 4:43 pm


Guess it's up to individuals whether you choose to pursue this or not.
Thanks for your reply Mickb, I contacted Tacx again and they asked me choose 2 films, I did this an they gave me the download links but no license code so they can not be installed. did you get a license code or am doing something wrong ?

Mickb
Posts: 117
Joined: Sun Dec 22, 2013 8:19 pm
Location: Yorkshire UK

Re: Problems with Streetview on GPS-rides since 15th February

Post by Mickb » Tue Apr 04, 2017 6:06 pm

Thanks for your reply Mickb, I contacted Tacx again and they asked me choose 2 films, I did this an they gave me the download links but no license code so they can not be installed. did you get a license code or am doing something wrong ?
License codes came down to me in the email with the download link. The code was immediately under the link ready just to copy & paste. If it's not there I'd re contact support.
Last edited by Mickb on Tue Apr 04, 2017 8:12 pm, edited 1 time in total.

afnug
Posts: 52
Joined: Sun Jan 08, 2017 10:50 pm

Re: Problems with Streetview on GPS-rides since 15th February

Post by afnug » Tue Apr 04, 2017 6:55 pm

Mickb wrote:
Tue Apr 04, 2017 6:06 pm
License codes came down to me in the email with the download link. The code was immediately under the link ready just to copy & paste. If it's not there I'd re contact support.
Yes under the download link was the video art number, I have asked for the licence code.

Mickb
Posts: 117
Joined: Sun Dec 22, 2013 8:19 pm
Location: Yorkshire UK

Re: Problems with Streetview on GPS-rides since 15th February

Post by Mickb » Tue Apr 04, 2017 8:50 pm

Lunatix wrote:
Tue Apr 04, 2017 1:53 pm
Update
Tests seem to work for Tacx so we preparing to put the builds online.

The version that has this fix enabled is v4.22.3 - Remember it can take a while before you can see the build
Downloaded & updated to 4.22.3. Street View is still not working though! Can get 2D view fine but Street View was just a blank white screen at first.
I ran through various routes which I know work with street View & on two of them I eventually got a single still picture near the start of two of the routes. No progression of images as the route was ridden along. The picture remains if you go to full screen view but only fills 1/4 of the screen!
Is something not set up properly yet?
Working OK for anyone else?
Any ideas welcome before I contact Tacx support yet again.
Last edited by Mickb on Tue Apr 04, 2017 9:28 pm, edited 2 times in total.

User avatar
Lunatix
Site Admin
Posts: 2669
Joined: Thu Dec 06, 2012 3:20 pm

Re: Problems with Streetview on GPS-rides since 15th February

Post by Lunatix » Tue Apr 04, 2017 9:21 pm

Everything should be setup.

Mickb
Posts: 117
Joined: Sun Dec 22, 2013 8:19 pm
Location: Yorkshire UK

Re: Problems with Streetview on GPS-rides since 15th February

Post by Mickb » Tue Apr 04, 2017 9:23 pm

Lunatix wrote:
Tue Apr 04, 2017 9:21 pm
Everything should be setup.
Hi Lunatix, I have added a little extra as an edit to my post above as I now have a different fault. Definitely something odd going on with my TTS and Street View!
Used Support Tool to clear the cache as one of the pictures appeared to be from when the fault first occurred (out of focus & with road number included). Ran the GPS routes again and back to just a blank screen.
Definitely no Street View for me!!
Last edited by Mickb on Tue Apr 04, 2017 10:16 pm, edited 1 time in total.

User avatar
Lunatix
Site Admin
Posts: 2669
Joined: Thu Dec 06, 2012 3:20 pm

Re: Problems with Streetview on GPS-rides since 15th February

Post by Lunatix » Tue Apr 04, 2017 10:14 pm

Mickb wrote:
Tue Apr 04, 2017 9:23 pm
Lunatix wrote:
Tue Apr 04, 2017 9:21 pm
Everything should be setup.
Hi Lunatix, I have added a little extra as an edit to my post above as I now have a different fault. Definitely something odd going on with my TTS and Street View!
I've had the same issue in tests! I just reapplied the patch and it fixed itself. Go to patches.tacxdata.com download the patch manually and apply it manually (Just next next finish installer ;) ) that did it for me

Mickb
Posts: 117
Joined: Sun Dec 22, 2013 8:19 pm
Location: Yorkshire UK

Re: Problems with Streetview on GPS-rides since 15th February

Post by Mickb » Tue Apr 04, 2017 10:49 pm

I've had the same issue in tests! I just reapplied the patch and it fixed itself. Go to patches.tacxdata.com download the patch manually and apply it manually (Just next next finish installer ;) ) that did it for me
Nope, no good I'm afraid. I had already updated via the patch (I always use that method). So following your instructions I even re-downloaded the whole patch so as to start from scratch. I have re-installed over the original twice just to make sure and neither attempt has fixed the issue. At first, on one route, I got a still picture again but this time a full screen image & a different view. Still no progression from that image though. Then tried another route and got the same 1/4 page image as before but again no progression. Re-installed for a second time & now back to a blank white screen on every route I loaded.
Had enough of this for now!! :(

User avatar
CVOLVO.COM
Posts: 99
Joined: Sun Jun 08, 2014 4:22 pm
Location: Newington, ON, Canada
Contact:

WARNING - my 4.22.3 Disaster

Post by CVOLVO.COM » Wed Apr 05, 2017 6:05 am

My upgrade from 4.21.0 did upgrade, but consistently as it is loading, TTS4 aborts I have reported this to TACX Technical Support. :(

Update: TACX Tech Support responded with : "We can see an installation fault VR version is not the same as TTS. "

The recovery instructions are the same as when I failed to upgrade to 4.22.0 and restored to 4.21.0 (ZIP) so if you had a previous fault, be warned your latest upgrade may fail. Thankfully I kept the 4.21 download, so will follow their recovery instructions very soon.
Last edited by CVOLVO.COM on Wed Apr 05, 2017 11:33 am, edited 1 time in total.

User avatar
Lunatix
Site Admin
Posts: 2669
Joined: Thu Dec 06, 2012 3:20 pm

Re: Problems with Streetview on GPS-rides since 15th February

Post by Lunatix » Wed Apr 05, 2017 9:58 am

Mickb wrote:
Tue Apr 04, 2017 10:49 pm
I've had the same issue in tests! I just reapplied the patch and it fixed itself. Go to patches.tacxdata.com download the patch manually and apply it manually (Just next next finish installer ;) ) that did it for me
Nope, no good I'm afraid. I had already updated via the patch (I always use that method). So following your instructions I even re-downloaded the whole patch so as to start from scratch. I have re-installed over the original twice just to make sure and neither attempt has fixed the issue. At first, on one route, I got a still picture again but this time a full screen image & a different view. Still no progression from that image though. Then tried another route and got the same 1/4 page image as before but again no progression. Re-installed for a second time & now back to a blank white screen on every route I loaded.
Had enough of this for now!! :(
What I also did was put CEF and TTs4 on my "high performance GPU" in Nvidia settings. I did both of those options at the same time- So hopefully that helps?

Mickb
Posts: 117
Joined: Sun Dec 22, 2013 8:19 pm
Location: Yorkshire UK

Re: Problems with Streetview on GPS-rides since 15th February

Post by Mickb » Wed Apr 05, 2017 10:34 am

What I also did was put CEF and TTs4 on my "high performance GPU" in Nvidia settings. I did both of those options at the same time- So hopefully that helps?
Already running TTS via the high performance NVIDIA graphics but just to be sure I launched the prog specifically using that instruction.
I have little idea what you mean by CEF! - Guessing: Chromium Embedded Framework. This does not show up in my list of progs within the NVIDIA control panel. (When I bought my original trainer from my LBS the owner mentioned nothing about software development qualifications as a requirement for purchasing!!! :wink: )

Anyway, persisting with your instructions; (which, BTW, I really appreciate :) ) & minus the CEF part for now, I can report that the blank white screen is a blank black screen (apart from the peripherals of a picture; Google logo in one corner, a Google date stamp in another & what looks like a partial rendering of a control of some sort in the top right corner).

I have raised this with Tacx Support now & sent video of the screen whilst trying to use Street View.

Mickb
Posts: 117
Joined: Sun Dec 22, 2013 8:19 pm
Location: Yorkshire UK

Re: Problems with Streetview on GPS-rides since 15th February

Post by Mickb » Wed Apr 05, 2017 11:36 am

Had a reply from Tacx support.
I sent them a link to this forum thread "so we wouldn't be going over the same ground twice" and got a suggestion to do the very first thing which I had tried!

Dear Mick,
Our apologies about the inconvenience.
So you have fixed your issue?
If not, start the Support Tool
and press on "Reset Cache"

Kind Regards
Tacx Support

GRRRRRRRRRRRRRRRRRRRRRR!! :lol: :lol:

Have since adjusted NVIDIA graphics to be the default setting for all programs (since I could find no method to run CEF individually in the console). The result was "back to blank white screen where Street View should be" though on one route the same individual still picture as before popped up again!
I am still waiting with baited breath, to see if anyone has got this patch working and actually has Street View up and running!

Locked

Return to “FAQ - Tacx Trainer Software 4”

Who is online

Users browsing this forum: No registered users and 1 guest