RLV profile not in sync bug

Everything about Training Profiles & routes

Moderators: Tacx support, mcorn, Tacx Moderator, malfukt, Nasz, Erik

Post Reply
Sykkelbob
Posts: 33
Joined: Tue Oct 31, 2006 9:38 pm

RLV profile not in sync bug

Post by Sykkelbob » Sun Dec 28, 2014 5:43 pm

I just purchased and rode the Milan - San Remo film. I noticed that the profile fits the film quite poorly. On some hills the software continued to run with a flat or downhill slope while the video shows climbing (PS: I've been there and ridden it. - I know!) I think it was especially significant on one of the climbs in the Imperia area.

Anyway. Does anyone know if there is published a corrected profile to this RLV as a patch??

thebigoneinfront
Posts: 2843
Joined: Sun Oct 04, 2009 6:18 pm
Location: Ludwigshafen/Rhine, Germany

Re: Milan San Remo profile incorrect. Any patches?

Post by thebigoneinfront » Sun Dec 28, 2014 7:54 pm

That reeks of the Videoplayer 2 bug. In TTS, go to Settings/Video and select Videoplayer 1.

User avatar
Tacx Video Production
Posts: 3805
Joined: Sun May 09, 2004 11:49 pm
Location: Belgium
Contact:

Re: Milan San Remo profile incorrect. Any patches?

Post by Tacx Video Production » Sun Dec 28, 2014 10:28 pm

Yes this is for sure the video player bug, this ride has been a very popular route & would have been tested also. The whole point of Tacx RLV is every grade change you see you also feel.

To switch the players go to settings - video & switch to the original smooth & sharper video player 1, you will lose the overlay but as this tends to cause sync issues it's become a neglected feature that will one day become incredibly important.

Sykkelbob
Posts: 33
Joined: Tue Oct 31, 2006 9:38 pm

Re: Milan San Remo profile incorrect. Any patches?

Post by Sykkelbob » Sun Dec 28, 2014 11:49 pm

Thanks. I will try that.

Post Reply

Return to “Profile & Route”

Who is online

Users browsing this forum: No registered users and 2 guests