Utility App issue

Here you can discuss the Tacx Cycling App for iOS devices.

Moderators: malfukt, mcorn, Nasz, Lunatix

Post Reply
kovacsc
Posts: 10
Joined: Tue Jan 31, 2017 12:09 pm

Utility App issue

Post by kovacsc » Tue Jan 31, 2017 12:17 pm

I have just purchased a Bushido T2780 (will check)

I can get it to connect to the Cycle app, but not the utility app. This means i can't upgrade the firmware, and I need ant+ to connect to Zwift.

Help, am I missing something silly? :D

User avatar
malfukt
Moderator
Posts: 5507
Joined: Wed Feb 25, 2009 2:53 pm
Location: UK

Re: Utility App issue

Post by malfukt » Tue Jan 31, 2017 1:47 pm

Devices in tacx cycling app where you connected, turn off connection to bushido then close devices, closd app.. then try utility app.. bluetooth can only connect to one thing at a time
i7-950 Processor (4cores 3.06 GHz)
2xBIOS settings 1 overclocked to 4.3ghz
6G RAM dominator 1600Mhz
MSI NVIDIA 560 ti 1GB
CRUCIAL SSD
NEOx1 GENIUS. BUSHIDO smart
TTS beta vers 4.22.5 & TDA beta & TCA beta

kovacsc
Posts: 10
Joined: Tue Jan 31, 2017 12:09 pm

Re: Utility App issue

Post by kovacsc » Tue Jan 31, 2017 1:54 pm

I have tried that..

My laptop can see it - did not pair.
The cycle app can see it. Uninstalled to ensure not conncected
the utility app can't on either device.

User avatar
ms6073
Posts: 1810
Joined: Sat Oct 07, 2006 9:06 pm
Location: USA, Houston, TX

Re: Utility App issue

Post by ms6073 » Tue Jan 31, 2017 7:32 pm

My suggestion is to forcefully stop Bluetooth, then clear the Bluetooth cache on the effected device.
TTS 4.19.1 | T2800 NEO Smart [formerly Bushido & Fortius]
MSI GS70 Laptop | Windows 10 x64
Intel Core i7-4710HQ 2.40 GHz | 16 Gb DDR3 1600 MHz
GeForce GTX 870M | 256 GB SSD x 2 RAID 0 + 1 TB HDD
Samsung 32" LED TV

Post Reply

Return to “iOS”

Who is online

Users browsing this forum: No registered users and 1 guest