Neo 2 severe road slip i Zwift (and maybe others)

Anything about Power (watts)

Moderators: mcorn, Tacx Moderator, Tacx Video Production, malfukt, Tacx support

Post Reply
culrich
Posts: 3
Joined: Thu Feb 28, 2019 1:04 pm

Neo 2 severe road slip i Zwift (and maybe others)

Post by culrich » Thu Feb 28, 2019 1:13 pm

HI,

just bought a Neo 2 after using af Neo 1 last year.

Using it only for Zwift and have one big problem.
Massive road slip when hitting 800w+ on the flat and up hill when 10%+ (eg. Radio tower).

I have tried to disable Road Feel but does not solve the problem.

Cannot recall that I ever had this issue on the old version. Could easily hit 1300w+ without any loss of traction (smelled at bit).

Using latest firmware 0.0.1.8.

I have searched for other similar (bad) experiences but found none, - but for me it's so detectable.
So one could hope it's just my unit or something solvable in firmware.

Any feedback is appreciated :-)

Best,
Christian

User avatar
ms6073
Posts: 1895
Joined: Sat Oct 07, 2006 9:06 pm
Location: USA, Houston, TX

Re: Neo 2 severe road slip i Zwift (and maybe others)

Post by ms6073 » Thu Feb 28, 2019 4:08 pm

Was the road wet? :mrgreen:
Seriously though, bluetooth or ANT+ connection to Zwift? Given the design of the Neo, I would think the 'slip' sensation would only be possible from either interference with the communication with Zwift and the Neo or a defective trainer.
TTS 4.19.1 | T2800 NEO Smart
MSI GS70 Laptop | Windows 10 x64 | Intel Core i7-4710HQ 2.40 GHz | 16 Gb DDR3 1600 MHz | GeForce GTX 870M
Samsung 32" LED TV

MikeGarvin
Posts: 1
Joined: Fri Mar 01, 2019 11:44 am

Re: Neo 2 severe road slip i Zwift (and maybe others)

Post by MikeGarvin » Fri Mar 01, 2019 11:52 am

+1 for me with this issue.

I have similar issue with slipping during the steeper climbs. Tried disabling road feel too, but no difference.
This only appeared to be an issue for me after upgrading the Firmware on my Neo 2 to 0.0.1.8 (can't remember what it was before - seem to remember was reported as 0.0.0.0).

I'm using Zwift via AppleTV (so bluetooth connectivity) and the comms seem rock solid at all times.

mcorn
Moderator
Posts: 8205
Joined: Fri Nov 24, 2006 8:55 pm
Location: USA, Bellingham, Washington

Re: Neo 2 severe road slip i Zwift (and maybe others)

Post by mcorn » Fri Mar 01, 2019 3:19 pm

There really is nothing that can slip, so it sounds like a firmware or communication issue. I would send an email to support@tacx.com describing the problem.

User avatar
ms6073
Posts: 1895
Joined: Sat Oct 07, 2006 9:06 pm
Location: USA, Houston, TX

Re: Neo 2 severe road slip i Zwift (and maybe others)

Post by ms6073 » Fri Mar 01, 2019 7:16 pm

Assuming this 'slipping' refers to a sudden/short easing of the resistance, given that the OP indicated this became an issue after the latest firmware update, I would go back to the previous firmware. Not that I can say this is related, but I have also read several users describe cadence issues with the Neo 2:

Neo 2 Cadence random values? (With 0.0.18)
TTS 4.19.1 | T2800 NEO Smart
MSI GS70 Laptop | Windows 10 x64 | Intel Core i7-4710HQ 2.40 GHz | 16 Gb DDR3 1600 MHz | GeForce GTX 870M
Samsung 32" LED TV

culrich
Posts: 3
Joined: Thu Feb 28, 2019 1:04 pm

Re: Neo 2 severe road slip i Zwift (and maybe others)

Post by culrich » Tue Mar 05, 2019 2:28 pm

Hi,

Well it's not in any way a question about wobbling communication (ANT+/Bluetoth).

As the Tacx have no flywheel, the resistance is generated virtually in the hardware/electronic.

The phenomenon I describe is more like driving on a muddy surface, so the rear wheel loosing some of it's grip.
It's very consistence for me.

Putting 800watt+ in the pedals and the Neo 2 seems like it can't hold/control the torque.
Same as 10%+ incline, then it's about 250watt and slipping.

I can repeat this over and over, take a trip to the Radio Tower.

I have used ANT+ and Zwift Companion App (Bluetooth) with same result.

Just bought af Asus BT400 Bluetooth dongle, but expect that to behave the same.

Will try to find a guide to downgrade to 0.0.17 and see :-)

Best Christian
Last edited by culrich on Tue Mar 05, 2019 2:38 pm, edited 2 times in total.

culrich
Posts: 3
Joined: Thu Feb 28, 2019 1:04 pm

Re: Neo 2 severe road slip i Zwift (and maybe others)

Post by culrich » Tue Mar 05, 2019 2:31 pm

Well it seems like I can find the 0.0.17 for Neo 2 anywhere.

Will ask support...

User avatar
ms6073
Posts: 1895
Joined: Sat Oct 07, 2006 9:06 pm
Location: USA, Houston, TX

Re: Neo 2 severe road slip i Zwift (and maybe others)

Post by ms6073 » Tue Mar 05, 2019 3:39 pm

culrich wrote:
Tue Mar 05, 2019 2:31 pm
Well it seems like I can find the 0.0.17 for Neo 2 anywhere.
While firmware updates are not always contiguous, I do not think that Tacx released a 0.0.17 firmware update. While I am assuming you are riding a road bike, is it smaller frame (< size 52) and 170 mm or shorter crank arms?
Alex Masalovich wrote:
Sat Jan 19, 2019 7:31 pm
To the collection of firmware for Neo2:

Version 0.0.15
Neo2_pack0.15.tacxfirmware
https://yadi.sk/d/sAn0b9HNlAKO6Q
From the description of the version: Road feel improved, Power measurement improved stability, Faster updates, Fan reduction of noise

Version 0.0.18
Neo2_pack0.18.tacxfirmware
https://yadi.sk/d/1pmSxsj3QatRRw
From the description of the version: BT cadence improvement Zwift
TTS 4.19.1 | T2800 NEO Smart
MSI GS70 Laptop | Windows 10 x64 | Intel Core i7-4710HQ 2.40 GHz | 16 Gb DDR3 1600 MHz | GeForce GTX 870M
Samsung 32" LED TV

milan.v
Posts: 2
Joined: Wed Feb 27, 2019 9:09 am

Re: Neo 2 severe road slip i Zwift (and maybe others)

Post by milan.v » Thu Mar 07, 2019 2:52 pm

The line of FWs is ... / 0.0.15 / 0.0.18 as above posted...

I stay on FW 0.0.15 with connected 4iiii powermeter for power and cadence by ANT+ (to solve the cadence Neo 2 issue) at the moment...

Post Reply

Return to “Wattage”

Who is online

Users browsing this forum: No registered users and 1 guest