Fortius not recognized

Fortius, i-Magic , Cosmos, Flow , upgrade kits

Moderators: mcorn, Tacx Moderator, malfukt, Tacx support, Fortius Magical Man, Nasz

Post Reply
julien
Posts: 7
Joined: Thu Sep 27, 2007 2:19 am
Location: Canada, Ste-Julie

Fortius not recognized

Post by julien » Fri Nov 18, 2016 4:10 am

Hi,

I just bough and installed TTS4 as the old software is not compatible with my new laptop.

I installed and updated everything. Added devices to TTS4. I only see "Fortius" and heart rate monitor as devices.

Now bike is on the trainer, i'm all kitted up but "start training" is grayed out. I tried the video on tacx website which gives a few tricks with drivers, but is still doesn't work. I also uninstalled TTS4, drivers, Microsoft C++, cleaned registry and reinstalled everything.

Tacx support is useless so i'm asking you guys if anyone got this problem and how you solved it?

It'll be much appreciated if some could tell me how to solve this problem as i really want to train!

thanks

User avatar
bigrichard
Posts: 459
Joined: Sat Nov 13, 2010 1:31 pm
Location: Pittsburgh, Pennsylvania, United States

Re: Fortius not recognized

Post by bigrichard » Fri Nov 18, 2016 9:32 am

I'm confused. You say you see Fortius but which part? You should see an icon for the handlebar unit and another icon for the resistance unit that contacts the tire in TTS start screen. The handlebar unit has three LED's. Red blinking with the heartrate, green on steady when communicating with the PC, and yellow on steady when you have power to the handlebar unit. I don't remember if the power came from the Powerback or the PC through the USB cord. But these LED's should be the troubleshooter so you can tell which device is not working or making connection. If you have your LED's then the problem is in the software. Then there could be many reasons for your issue and possibly the easiest way would be to uninstall the software completely and start over. Make sure the PC is up to date then reinstall the program. Then you need to go to add devices and search for the Fortius handlebar unit and search for the Fortius brake. Sorry, but I don't think I can be much more help because I never had problems connecting my Fortius with TTS4.
I just read your post a second time and see that you said you have a laptop. Laptops have a lot of power saving settings built in. The USB ports could be a problem here too. You need to go into your computer, Devices and Settings, and look at the USB properties power management. Disable Let the PC control the USB ports.
NEO
TTS4 Version 4.22.0.0
42" Panasonic Plasma
Gigabyte G1 Sniper M3 Mobo
Intel core i7 3770K @ 3.9GHz
16GB RAM @ 1600 MHz
Nvidia GTX980 4095 MB
Samsung 840 Pro 256G hard drive
Corsair 860 PSU
Windows 7 Home Prem 64bit

User avatar
ms6073
Posts: 1796
Joined: Sat Oct 07, 2006 9:06 pm
Location: USA, Houston, TX

Re: Fortius not recognized

Post by ms6073 » Fri Nov 18, 2016 2:07 pm

I get the impression TTS device manager is seeing the Fortius handlebar controller but not the motorbrake. Assuming the motorbrake powerback is powered on and the fuse in the powerback unit is not blown, then it may be that there is loose wire in the connector that screws into the powerback unit preventing it from sending the signal to TTS ([url=ttp://forum.tacx.com/viewtopic.php?f=10&t=22788&p=156820&hilit=loose+wire#p156820]Fortius Powerback Cable to Brake Unit[/url]).
TTS 4.19.1 | T2800 NEO Smart [formerly Bushido & Fortius]
MSI GS70 Laptop | Windows 10 x64
Intel Core i7-4710HQ 2.40 GHz | 16 Gb DDR3 1600 MHz
GeForce GTX 870M | 256 GB SSD x 2 RAID 0 + 1 TB HDD
Samsung 32" LED TV

Post Reply

Return to “Fortius - i-magic - Cosmos”

Who is online

Users browsing this forum: No registered users and 4 guests