I-flow hard to cycle.

Fortius, i-Magic , Cosmos, Flow , upgrade kits

Moderators: malfukt, Tacx support, mcorn, Tacx Moderator, Fortius Magical Man, Nasz

Post Reply
Arendal
Posts: 4
Joined: Mon Jun 12, 2017 7:30 pm

I-flow hard to cycle.

Post by Arendal » Mon Jun 12, 2017 8:32 pm

Hi just got a used i-flow with tts 4. I upgraded to newest software.

I got the Google plug in. When I tried one of my logged route it's hard to cycle. I drive in lowest gear, the speed in same gear goes from 8 to 44km/h. I drove 2.4km in 7.4 min. Avg 18.8km/h... In real life it's much easier. The slope doesn't fit the route.

I also tried cp20 test. But I could only do the first 6 minutes still in bikes lowest gear. Then I was exhausted, and don't has any lower gears, so I was forced to stop.

I tried calibration, but didn't succeed, always to loose, and if I tighten it says don't brake.

Is there something wrong or is my condition just to bad.?

Grets Martin

ttelmah
Posts: 551
Joined: Thu Jul 14, 2011 3:13 pm
Location: UK

Re: I-flow hard to cycle.

Post by ttelmah » Wed Jun 14, 2017 9:57 pm

Have a look at this:

<http://www.timetriallingforum.co.uk/ind ... ow-set-up/>

Possibly something wrong in the setup.

You can reduce the force needed with the power factor.

Other possibilities:

Confusing the power units - had a friend who put his weight in pounds in, when the system was set for Kg...
What bike type have you got selected. A 'mountain bike' is noticeably harder at 20mph, than a 'track bike' for example.

Arendal
Posts: 4
Joined: Mon Jun 12, 2017 7:30 pm

Re: I-flow hard to cycle.

Post by Arendal » Thu Jun 15, 2017 7:44 am

This is my calibrate result no matter what i do. My bike is a roadbike.
IMG_20170612_183214.jpg

ttelmah
Posts: 551
Joined: Thu Jul 14, 2011 3:13 pm
Location: UK

Re: I-flow hard to cycle.

Post by ttelmah » Thu Jun 15, 2017 9:13 am

Have you looked at the hardware installation as shown in the thread I pointed to?.
Not something silly like a brake rubbing on the wheel?.

Arendal
Posts: 4
Joined: Mon Jun 12, 2017 7:30 pm

Re: I-flow hard to cycle.

Post by Arendal » Thu Jun 15, 2017 9:38 am

I will try look at it. The wheel is running free when brake not pushed up. No matter what i do the calibration not change.

Post Reply

Return to “Fortius - i-magic - Cosmos”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests