Malfunction app

Moderators: mcorn, Tacx Moderator, Tacx Video Production, malfukt, Steve Newton, Tacx support, JörgenJ

Post Reply
Dick0101!!
Posts: 1
Joined: Sat Nov 25, 2017 2:26 pm

Malfunction app

Post by Dick0101!! » Sat Nov 25, 2017 4:54 pm

I am using a Tacx T2010. I have used a earlier version, so I am not totally new to Tacx and thé use of the machine

The problem I face is the following

When I cycle and the slope changes into a stepper one, I do not feel resistance change. The speed visible on the app changes though and decreases. This is while I am not changing the speed of cycling. When the slope is very steep (10%) my speed reduces to 2 a 3 kms.

When I am cycling on a flat terrain, the max I can cycle is approx. 10 kms. That used to be 25 - 30 when I was using the previous machine. The app is registering quite a lot of different rotations (from zero to 60), while I am not changing my speed of cycling.

Please advise. Dick

ttelmah
Posts: 665
Joined: Thu Jul 14, 2011 3:13 pm
Location: UK

Re: Malfunction app

Post by ttelmah » Sat Nov 25, 2017 8:15 pm

Are you sure you have told the app to connect to the trainer, not the simulator?.

User avatar
Alex Masalovich
Moderator
Posts: 2089
Joined: Sun Nov 30, 2014 10:17 pm
Contact:

Re: Malfunction app

Post by Alex Masalovich » Sat Nov 25, 2017 9:07 pm

Try to repeat the procedure for firmware and alignment:
http://tacxdata.com/files/support/Geniu ... r_v102.exe
Тренируйтесь много, отдыхайте ещё больше!

Post Reply

Return to “General Training topics”

Who is online

Users browsing this forum: No registered users and 1 guest