Search found 21 matches

by frankhertz
Tue Jan 15, 2019 1:39 pm
Forum: Tacx Trainer software 4
Topic: Strava Upload and Login not working in 4.22.7
Replies: 73
Views: 1082

Re: Strava Upload and Login not working in 4.22.7

Interesting. Up until last week the suggestion from Tacx ("You could do this manually through now Import / Export - Export activity - TCX file and go to Strava.com and then do a manual import of this activity.") worked just fine for me. I expect to try again sometime this week. However I am using TT...
by frankhertz
Fri Jan 11, 2019 5:34 pm
Forum: Tacx Trainer software 4
Topic: Strava Upload and Login not working in 4.22.7
Replies: 73
Views: 1082

Re: Strava Upload and Login not working in 4.22.7

I have the same problem with TTS 4.23 but I have had the problem since December 6, 2018. I sent an email to support and got the same message as stated above on December 7. When I got a new computer I went from Windows 7, TTS 4.19 (it worked there) to Windows 10 TTS 4.23 and the upload stopped workin...
by frankhertz
Wed Dec 19, 2018 2:40 pm
Forum: Tacx Trainer software 4
Topic: New full installer
Replies: 8
Views: 1398

Re: New full installer

I also have installed TTS4.23 and find it works very nicely indeed except for the fact that will not upload to Strava directly. I have to export the activity as a tcx file and then manually import it into Strava. It does not always do it well. I often get duplicate entries. However when I then go fr...
by frankhertz
Wed Dec 05, 2018 6:08 pm
Forum: Tacx Trainer software 4
Topic: Transferring TTS4 and videos to new computer
Replies: 7
Views: 437

Re: Transferring TTS4 and videos to new computer

I figured it out. You press enough buttons and sometimes things work out.

Harry
by frankhertz
Wed Dec 05, 2018 5:47 pm
Forum: Tacx Trainer software 4
Topic: Transferring TTS4 and videos to new computer
Replies: 7
Views: 437

Re: Transferring TTS4 and videos to new computer

Sorry to a bother you all again but Alex wrote "Then place avi files wherever you want and specify the path to them from the TTS4". How do you specify the path to the videos from TTS. I have them on my drive D since the C drive is a smallish solid state drive.
Thanks again
Harry
by frankhertz
Wed Dec 05, 2018 5:34 pm
Forum: Tacx Trainer software 4
Topic: Transferring TTS4 and videos to new computer
Replies: 7
Views: 437

Re: Transferring TTS4 and videos to new computer

I found it. I had to click show hidden files and folders.

Harry
by frankhertz
Wed Dec 05, 2018 5:18 pm
Forum: Tacx Trainer software 4
Topic: Transferring TTS4 and videos to new computer
Replies: 7
Views: 437

Re: Transferring TTS4 and videos to new computer

Thanks for all the help so far. I have installed the TTS4 on the new computer and activated the license. However I cannot find the folder called "C:\ProgramData\Tacx\TrainerSoftware\TTS4\Trainings\" on the windows 10 computer in order to copy over the avi files from the windows 7 machine. There does...
by frankhertz
Mon Dec 03, 2018 3:06 pm
Forum: Tacx Trainer software 4
Topic: Transferring TTS4 and videos to new computer
Replies: 7
Views: 437

Transferring TTS4 and videos to new computer

Hello, Can someone direct me to a method by which I can transfer my TTS4 and the installed videos to a new PC. I believe I can download the latest TTS4 on the new computer, deactivate and transfer the license to the new computer but how do I transfer all the installed videos on the old computer to t...
by frankhertz
Wed Nov 14, 2018 3:33 pm
Forum: Tacx Bushido/Vortex/Genius/Neo
Topic: Neo - reistance/power problems in sprint efforts
Replies: 38
Views: 10979

Re: Neo - reistance/power problems in sprint efforts

Hello, I also get that "mushy" feeling on my Neo but only at the bottom of the hill coming out of the underground in the London world. It does not happen on any other hill or on any hill in the Tacx videos. I always thought it was sort of a road feel thing because it looks like we were climbing out ...
by frankhertz
Tue Nov 13, 2018 2:40 pm
Forum: Tacx Bushido/Vortex/Genius/Neo
Topic: Gearing problems
Replies: 33
Views: 6604

Re: Gearing problems

Hello, Does the jumping only occur on the tacx or also with your road bike wheel when you ride outside? If both and you have tried everything else check your cable housing. I had an issue with the chain jumping and it was because the cable housing was so worn at the derailleur end that the cable hou...
by frankhertz
Fri Jun 15, 2018 1:48 pm
Forum: Tacx Bushido/Vortex/Genius/Neo
Topic: Tacx Genius Squeak & Slipping
Replies: 14
Views: 4164

Re: Tacx Genius Squeak & Slipping

I had a similar issue with a fortius trainer and was able to solve the problem by thoroughly cleaning the roller and the tire with 70% isopropyl alcohol (not rubbing alcohol) and keeping the pressure above 115 psi.

Harry
by frankhertz
Fri Feb 02, 2018 11:37 pm
Forum: Tacx Bushido/Vortex/Genius/Neo
Topic: Neo issues
Replies: 17
Views: 1995

Re: Neo issues

Can you try one last thing? Is there another free app you can try just to rule out any problems with the Tacx app. Sorry I can't help you with what to try. I only use TTS4 and Zwift and Zwift seems to be have issues today with the latest update.
by frankhertz
Fri Feb 02, 2018 3:21 pm
Forum: Tacx Bushido/Vortex/Genius/Neo
Topic: WTB T2086.12
Replies: 8
Views: 1494

Re: WTB T2086.12

I am not sure where you are located but the Canadian distributor, Cycles Lambert has them in stock. So any bike shop in Canada that deals with them can get it for you.

https://www.cycleslambert.com/Catalog/P ... 5637209036

Harry
by frankhertz
Fri Feb 02, 2018 3:14 pm
Forum: Tacx Bushido/Vortex/Genius/Neo
Topic: Neo issues
Replies: 17
Views: 1995

Re: Neo issues

What happens if you do not plug the Neo in to the mains but use it as a stand alone trainer? Does it still rattle around?
by frankhertz
Thu Nov 16, 2017 2:43 pm
Forum: Tacx Bushido/Vortex/Genius/Neo
Topic: neo - how common is whistling noise?
Replies: 29
Views: 5700

Re: neo - how common is whistling noise?

I am still curious if the whistling stops, like mine does, if you stop pedaling while the unit is whistling.

Harry
by frankhertz
Sun Nov 12, 2017 2:29 pm
Forum: Tacx Bushido/Vortex/Genius/Neo
Topic: neo - how common is whistling noise?
Replies: 29
Views: 5700

Re: neo - how common is whistling noise?

Hello, I also have some whistling sounds but only at a certain speed/rotational frequency and not as irritating as yours seems to be. I tested yesterday after reading this thread and found that if spinning at the right frequency, the whistling would immediately stop if I stopped pedalling and let th...
by frankhertz
Fri Sep 01, 2017 2:50 pm
Forum: Fortius - i-magic - Cosmos
Topic: Flow standard braking
Replies: 4
Views: 1714

Re: Flow standard braking

The relationship between speed (V) and cadence (cad) is can be approximately calculated as follows: V = (cad/60 [to convert rpm to rev/second]) x (R [the ratio of the chain ring size to cog size. i.e. Chain ring size/cog size]) x C ([The circumference of the rear wheel with tire, which you can measu...
by frankhertz
Tue Mar 14, 2017 2:04 pm
Forum: Fortius - i-magic - Cosmos
Topic: Fortius Motorbrake/cadence meter
Replies: 5
Views: 2510

Re: Fortius Motorbrake/cadence meter

This happened to me once. The reason was that I did not push the connector from the cadence detector to the powerback unit far enough in. It looked like it was attached but it was not pushed all the way in. In my case, this fixed the problem.

Harry
by frankhertz
Fri Feb 10, 2017 2:40 pm
Forum: Fortius - i-magic - Cosmos
Topic: Fortius Motor Brake
Replies: 9
Views: 2909

Re: Fortius Motor Brake

I apologize if you have already tried this, but have you taken apart the connector at the end of the cable that joins the powerback unit to the roller unit and checked the 4 wires that are attached inside there? I had exactly the problem you had. It did not show up until I moved the unit. When I ope...
by frankhertz
Mon Feb 09, 2015 2:42 pm
Forum: Fortius - i-magic - Cosmos
Topic: Fortius Brake communication lost
Replies: 6
Views: 2007

Re: Fortius Brake communication lost

Hello, Whenever this has happened to me, the problem has been that one of the many wires is not properly seated into its socket (especially the one from the cadence sensor) or the cadence pickup has moved so that it is not closer than 5mm from the magnet. Good luck with your problem. I am still usin...

Go to advanced search